Can't access old-eshop

Discussion in '3DS - Homebrew Development and Emulators' started by TrainerAbu, Jan 2, 2016.

  1. TrainerAbu
    OP

    TrainerAbu GBAtemp Regular

    Member
    166
    3
    May 16, 2008
    United States
    I upgraded my payload *finally*

    I tried using the eshop-old homebrew app thing for the first time, and when the eshop loads, I get an error code 022-2511 as it says "a system update is required."

    How do I get this eshop-old to work? I want that Ironfall.
     
  2. kiwiis

    kiwiis キウィイス

    Member
    324
    161
    Sep 8, 2015
    You need to be on at least version 10.2 to access the eShop with HBL.
     
  3. TrainerAbu
    OP

    TrainerAbu GBAtemp Regular

    Member
    166
    3
    May 16, 2008
    United States
    Oh. I'm on 10.1. Well, snap. Is it ok to update to 10.3? aa
     
  4. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    Well, I think browserhax, shufflehax(old menuhax) and ironhax still work on 10.3, so if you need to, you can update and then use
    browserhax to install shufflehax and ironhax
     
    Last edited by Arubaro, Jan 2, 2016
  5. DjoeN

    DjoeN Captain Haddock!

    Member
    5,128
    1,476
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    If you have ironfall and already have ironhax installed, first update the ironhax with 10.3 payload before you update to sysnand 10.3
    this way you already are sure you can boot into HBL
     
  6. Alex3DSU

    Alex3DSU GBAtemp Regular

    Member
    106
    18
    Apr 4, 2015
    United States
    ........
    You can use menuhax to access the old eshop on 10.3
     
  7. TrainerAbu
    OP

    TrainerAbu GBAtemp Regular

    Member
    166
    3
    May 16, 2008
    United States
    I don't have ironhax installed =w= just homemenuhax
     
  8. Clydefrosch

    Clydefrosch GBAtemp Psycho!

    Member
    4,090
    1,154
    Jan 2, 2009
    Gambia, The
    10.3 does have homebrew now, but it might be saver to remain on 10.1 anyways, for downgrading purposes.
     
  9. Alex3DSU

    Alex3DSU GBAtemp Regular

    Member
    106
    18
    Apr 4, 2015
    United States
    ........
    It should work with menuhax on 10.3
     
  10. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    You need to uninstall homemenuhax to update to 10.3 and then, use browserhax to install shufflehax and this last one to use old eshop to download ironfall and install ironhax
     
  11. MsMidnight

    MsMidnight part time fe modder

    Member
    1,753
    1,308
    Oct 12, 2015
    kys
    SNSHax isnt being worked on anymore so no point
     
  12. TrainerAbu
    OP

    TrainerAbu GBAtemp Regular

    Member
    166
    3
    May 16, 2008
    United States
    I want Ironhax for the first time in my entire life, but apparently upgrading from 10.1 is a big no-no? Guess I'll stay on 10.1 then.. any simple way to have custom themes with homemenuhax?