1. akira022

    OP akira022 Advanced Member
    Newcomer

    Joined:
    Jun 1, 2010
    Messages:
    62
    Country:
    United States
    I dont even have my switch connected to any internet but after I updated mu Emuemmc to 9.0.1 several games are saying it cannot conect to the internet when I click on my profile to load into a game. Couple of them is snes online and smash dash. Snes online on 8 went in no problem now cannot get into at all now after the update. I am having this problem with a handful of games and don't know whats up. Any suggestions?
     
  2. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    10,762
    Country:
    United States
    Did you update your patches?
     
  3. akira022

    OP akira022 Advanced Member
    Newcomer

    Joined:
    Jun 1, 2010
    Messages:
    62
    Country:
    United States
    Yes, that was one of the first thing i thought it was. I tried three different downloads of them and nothing changed. Also smash is locking up on running on top of. Dont know if this is something thats on patched or not. Just seems to be games and updated with version 9 required.
     
  4. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    10,762
    Country:
    United States
    No I was referring to piracy patches.
     
  5. akira022

    OP akira022 Advanced Member
    Newcomer

    Joined:
    Jun 1, 2010
    Messages:
    62
    Country:
    United States
    I currently have Hakate 5.0.2 and Atmosphere 9.4 if thats what you are referring too. I dont plan on going any higher than 9.0.1. Finding more out with loading as games like skyrim gets stuck on the initial black switch load screen. Still has the joycon animations but just stays there. I let it stay there for ten minutes..lol Most of the games I have installed with the newest Goldleaf and Quark. Even uninstalled the games and tried with base game first then the updates and neither worked. I have around 50 games installed something like 20% of them dont work and just dont understand why. Anywhere from cannot connect to hard lockup to infinite load screen. Had to install sigpatches three separate times to get any games to work after the 9.0.1 update. Dont know what happened but it got this far just dont understand whats going on as most of the games that i have worked just fine before the update.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - EmuEmmc, connect, Cannot