can i safely update to 11.1?

Discussion in '3DS - Homebrew Development and Emulators' started by ||αяιєѕ||, Oct 17, 2016.

  1. ||αяιєѕ||
    OP

    ||αяιєѕ|| Member

    Newcomer
    1
    May 25, 2014
    Hi, I installed my a9lh and luma a few months ago and wasn't active here, so I really don't know if it's safe to update to the latest version (I can't connect to the internet). I followed plailect's guide when there were still five steps. Not sure if my a9lh is on the latest version, nor is my luma. Is there anything I have to update before going to 11.1? btw im using an o3ds. Thanks in advance!
     
  2. SimplyFedorable

    SimplyFedorable Evangelion Geek

    Member
    3
    Apr 7, 2016
    United States
    melee hell
    yes
     
  3. Akira

    Akira I'm not a SHRIMP!!!!

    Member
    4
    Apr 28, 2013
    United States
    just make sure to update the HBL's boot.3dsx(if you're using it) and Luma to it's latest release.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice