Can anyone help please

Discussion in '3DS - Homebrew Development and Emulators' started by shanefromoz, Apr 13, 2017.

  1. shanefromoz
    OP

    shanefromoz GBAtemp Maniac

    Member
    3
    Jun 18, 2007
    I have 2 O3ds units both now on 11.4.0-37E.
    1 of them Home brew loader works great.
    The other i get error.
    Both on Luma.
    How can i make it work on both please.
    Both on latest Luma Nightly.
     
    Last edited by shanefromoz, Apr 13, 2017
  2. Infidel

    Infidel GBAtemp Regular

    Member
    1
    Jan 9, 2017
    United States
    Did you try updating Luma on the 3ds that doesnt boot HBL?
     
  3. shanefromoz
    OP

    shanefromoz GBAtemp Maniac

    Member
    3
    Jun 18, 2007
    Sure did. Im confused.
     
  4. shanefromoz
    OP

    shanefromoz GBAtemp Maniac

    Member
    3
    Jun 18, 2007
    Can someone please help me work out why 1 works and the other does not?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice