Buying GW Compatible Console

Discussion in '3DS - Console, Accessories and Hardware' started by HiddenFloor, Mar 6, 2015.

  1. HiddenFloor
    OP

    HiddenFloor Newbie

    Newcomer
    9
    2
    Mar 6, 2015
    United States
    Merrimack, New Hampshire
    I know this has probably been asked a few times before, but I feel the need to ask it more recently. Would it be worth it to buy a console that is GW compatible, or just wait and pray it ever supports 9.5.0?
     
  2. elmoemo

    elmoemo GBAtemp Advanced Fan

    Member
    568
    122
    Dec 4, 2012
    I would say if you can afford it then buy a compatible console. No one knows if or when a new exploit for 9.5 could be released. I would sell you console and buy another one
    Or buy a sky
     
  3. HiddenFloor
    OP

    HiddenFloor Newbie

    Newcomer
    9
    2
    Mar 6, 2015
    United States
    Merrimack, New Hampshire
    I think I'll buy another, wait till that gets here, then sell my current. Thank you for the advice

    EDIT: On a 9.2.0 system you can still use the web browser without updating correct?
     
    elmoemo likes this.
  4. 2Hack

    2Hack HYPiavelli

    Member
    2,160
    4,875
    Nov 26, 2014
    Canada
    Underground
    Yep, that's right.
     
  5. HiddenFloor
    OP

    HiddenFloor Newbie

    Newcomer
    9
    2
    Mar 6, 2015
    United States
    Merrimack, New Hampshire
    Are there any downfalls of having 4.5> other than having to use the browser exploit and needing wifi on hard reboot?
     
  6. elmoemo

    elmoemo GBAtemp Advanced Fan

    Member
    568
    122
    Dec 4, 2012
    I always hear that 4.5 or less is best but don't know why if it all works up to 9.2.

    It wouldn't be recommended to downgrade if there wasn't a reason
     
  7. 2Hack

    2Hack HYPiavelli

    Member
    2,160
    4,875
    Nov 26, 2014
    Canada
    Underground
    The benefit of being on 4.x is the DS exploit, which is much easier to trigger then the 9.2 exploit. 9.2 exploit does allow you to run DS flash carts via sysNAND iirc.

    Not being connected to the internet on sysNAND almost removes the chances of it downloading the update in the background.

    I would recommend going down to 4.x, as long as you know what you are doing. There is a small risk of brick, but nothing dangerous if you know what you're doing. Don't lose power during the downgrade, and it will be fine :)

    Remember. Either choice, remember to make a NAND backup.
     
  8. HiddenFloor
    OP

    HiddenFloor Newbie

    Newcomer
    9
    2
    Mar 6, 2015
    United States
    Merrimack, New Hampshire
    Ah alrigh . Its not a matter of downgrading for me, just which one I choose to purchase. Seems like the 4.5 is the best bet and I'll just do a shell swap (can't stand the red 3ds)
     
  9. Datalogger

    Datalogger Seeking to explain the IOSU for everyone to enjoy

    Member
    415
    441
    Dec 21, 2009
    United States
    Maui
    Sooo... bought a Sky for the N3DSXL, now looking for something that will work with this new Gateway I have sitting in a box.

    The question: Are there any New-In-The-Box O3DSXL’s that aren’t gonna work with the Gateway?

    I’m looking at :
    Nintendo 3DS XL Gold Ed. w/ NEW Super Mario Bros. 2 Pre-Installed Bundle SEALED
    -or-
    "Nintendo 3DS XL (Original Model) - Red & Black Handheld System - Brand New"

    I see up on EBay today.

    Are either of these most likely gonna work?
    Is there anything I need to look for?
     
  10. 2Hack

    2Hack HYPiavelli

    Member
    2,160
    4,875
    Nov 26, 2014
    Canada
    Underground
    Dude, you sure you're on the right thread? Lol.

    There are no og3ds consoles that come with higher than 8.1 out of box. So you should be fine in that regard.
     
    Datalogger likes this.
  11. Datalogger

    Datalogger Seeking to explain the IOSU for everyone to enjoy

    Member
    415
    441
    Dec 21, 2009
    United States
    Maui
    Well... I've asked this in every other thread and no answers, so why not try one about consoles and see if this one works? ;)
    (And thanks for the answer)
     
  12. Lucifer666

    Lucifer666 all the world needs is me

    Member
    1,486
    698
    Apr 22, 2011
    The Fourth Dimension
    I'm confused about the sheer number of people who recommend downgrading to 4.X

    do you not care about all the saves you're gonna lose by doing that?
     
  13. m0dm0use

    m0dm0use GBAtemp Regular

    Member
    119
    3
    Feb 1, 2008
    I picked up a 2DS brand new here when these were £49 last week, was temped with a sky3ds card after waiting for n3ds support from gateway but it seemed more logical to by a secondary console than a different card altogether. My tip is to buy a secondary console while waiting for latest support for gateway.