Burning with Magic ISO?

Discussion in 'Wii - Hardware, Devices and Utilities' started by Fr0sTby7eX, Aug 13, 2008.

Aug 13, 2008

Burning with Magic ISO? by Fr0sTby7eX at 4:59 AM (1,038 Views / 0 Likes) 3 replies

  1. Fr0sTby7eX
    OP

    Newcomer Fr0sTby7eX Member

    Joined:
    Aug 6, 2008
    Messages:
    36
    Country:
    United States
    I just burnt the 1.9s firmware and Cfg disks for the Wiikey and they are DVD+R disks, I get a disk read error. So, my question is...is it my Wii or Magic ISO that is the problem?
     
  2. Volkov

    Member Volkov GBAtemp Fan

    Joined:
    Jan 31, 2008
    Messages:
    332
    Country:
    Australia
    Burn them using ImgBurn.
    Use DVD-R Media.
    Depending on how old your wiikey is you may been to start with a 1.2config disc and then set region free off, then use the 1.3 disc THEN the 1.9g/1.9s update.
    If more problems persist, burn a GCOS bootdisc onto DVD-R and then use that to boot your 1.2/1.3 config disc first...

    That should fix most of the problem...they are pretty common with wiikey

    EDIT - make sure you padded the ISO's out using the correct batch files that come with the config disc, I think you might have to pay the file to 1.4GB or whatever it is...
     
  3. Fr0sTby7eX
    OP

    Newcomer Fr0sTby7eX Member

    Joined:
    Aug 6, 2008
    Messages:
    36
    Country:
    United States
    Lol thank you, I tried with Nero 8 and it worked perfectly. I am still confused though as to why when I used the 1.9 cfg it said 1.4 cfg on the Wii.
     
  4. Livin in a box

    Member Livin in a box Livin' in a cardboard box

    Joined:
    Jul 18, 2008
    Messages:
    1,794
    Location:
    Purgatory
    Country:
    United Kingdom
    Because it's the config disc for the 1.9 update series.
     

Share This Page