Built-in NVRAM installer on Old 3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by Sudoman, Mar 9, 2016.

  1. Sudoman
    OP

    Sudoman Member

    Newcomer
    23
    0
    Jun 27, 2012
    Brazil
    Hello guys,

    I think I screwed up something on my nintendo 3ds by installing the build-in NVRAM on old 3ds

    I did that because I wanted to do the exploit using the DS Profile instead of the browser, since my system in on 9.2

    Now I can't start emunand, I have already restored the nand but still can't do that ...

    It says that I need to insert the gateway in the slot but the gateway is already in there ...

    Please help ...

    Sorry about my english ...
     
  2. Sudoman
    OP

    Sudoman Member

    Newcomer
    23
    0
    Jun 27, 2012
    Brazil
    Now my 3ds can't detect any of my games (original 3ds games and neither ds games) on the cartridge slot ... is there a way that I can fix it???
     
    Last edited by Sudoman, Mar 9, 2016
  3. Gray_Jack

    Gray_Jack GBAtemp Advanced Fan

    Member
    726
    263
    Jan 13, 2016
    Undoing what you have done doesn't work?
     
  4. Sudoman
    OP

    Sudoman Member

    Newcomer
    23
    0
    Jun 27, 2012
    Brazil
    I don't know how to undo the install of the built-in NVRAM ...
    I have already tried restoring the sysnand, formating the entire 3ds but it still can't detect any of my games in the cartridge slot ...
     
    Last edited by Sudoman, Mar 9, 2016
  5. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,520
    Jan 26, 2015
    United States
    Nowhere
    This is the tutorial section, not the 'Noob Paradise' thread. Sorry if I sound rude.
     
  6. Kippykip

    Kippykip D E L E T T H I S

    Member
    514
    141
    Mar 30, 2013
    Who cares?
     
  7. Sudoman
    OP

    Sudoman Member

    Newcomer
    23
    0
    Jun 27, 2012
    Brazil
    There is no "noob paradise" section, I tried but I didn't find such section...

    If someone wants to move my thread to the right section, please do, so people can help ...
     
  8. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,520
    Jan 26, 2015
    United States
    Nowhere
    It's a sticky thread under the 3DS CFW section.
     
  9. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    this could have been avoided if you've learned how to installed menuhax and cold auto-boot gateway instead of using an outdated ds profile exploit.
     
  10. Sudoman
    OP

    Sudoman Member

    Newcomer
    23
    0
    Jun 27, 2012
    Brazil
    I could have avoid so many things, but it's a too late for that ...
    Waiting for suggestions ... :/
     
  11. gkoelho

    gkoelho GBAtemp Advanced Fan

    Member
    547
    133
    Apr 16, 2015
    Brazil
    Just downgrade and be happy

    Edit: no i see u already are on 9.2. cant u use any other entry point to restore nand?
     
  12. Sudoman
    OP

    Sudoman Member

    Newcomer
    23
    0
    Jun 27, 2012
    Brazil
    I tried to downgrade with the gateway menu, restore nand with gateway menu, via hardware mod but still ...
    My 3ds can't detect any of my retail games (ds and neither 3ds) :/
     
  13. gkoelho

    gkoelho GBAtemp Advanced Fan

    Member
    547
    133
    Apr 16, 2015
    Brazil
    I may be wrong about that, but if u have a hard mod there needs to be a way to fix it. Are u flashing a working backup from sysnand???
     
  14. Sudoman
    OP

    Sudoman Member

    Newcomer
    23
    0
    Jun 27, 2012
    Brazil
    Exactly, I did restore a working sysnand 9.2 that I make right after I purchased my gateway, I did that but still ...
     
  15. rickycoe123

    rickycoe123 GBAtemp Fan

    Member
    389
    29
    Jun 23, 2014
    Are you sure your cartridge reader isn't faulty?
     
  16. Sudoman
    OP

    Sudoman Member

    Newcomer
    23
    0
    Jun 27, 2012
    Brazil
    Yes, I'm sure its working perfectly, since it was working right before installing the Built-in NVRAM.

    One thing that I noticed while I was on Titlte Manager or DevMenu on rxTools (I downgraded so I could see if I could fix by installing the Ds Profile Exploit) it's that when there is no card inserted on the cartridge it says "No Card" but when I insert any (ds, flashcard, 3ds game, gateway and others) then the message changes to "Unknown Card".

    EDIT: Never mind ... that's normal, the same message appears on a different 3DS using Title Manager, but still ... The system "detects" that there is a card inserted on the cartridge slot but I guess the system does not recognize it ...
     
    Last edited by Sudoman, Mar 10, 2016