Browserhax on 9.2

Discussion in '3DS - Homebrew Development and Emulators' started by A H4CK3RS L1F3, Jun 1, 2016.

  1. A H4CK3RS L1F3
    OP

    A H4CK3RS L1F3 GBAtemp Regular

    Member
    125
    26
    Jan 7, 2016
    United States
    So on my old 3ds xl i was able to downgrade and stuff to install A9LH. But i wanna do it to my little brothers to, which he has an old 3ds as well. I was able to successfully downgrade to 9.2, but now browserhax isn't working. Is the URL down or something? Because without this entrypoint, am i fucked? And yes i have literally tried E-V-E-R-Y-T-H-I-N-G all the other forums say to do. I just wanna know if i can boot into The Homebrew Lancher ANY other way.

    The error i get:
    "an error has occured. Please save any data and reboot."
    :hateit::hateit::hateit:
     


  2. TheKingy34

    TheKingy34 ҉

    Member
    785
    2,464
    Feb 21, 2016
    United Kingdom
    England I guess
    did you tap the end of the slider?
     
  3. A H4CK3RS L1F3
    OP

    A H4CK3RS L1F3 GBAtemp Regular

    Member
    125
    26
    Jan 7, 2016
    United States
    I have tapped every where bro
     
  4. TheKingy34

    TheKingy34 ҉

    Member
    785
    2,464
    Feb 21, 2016
    United Kingdom
    England I guess
    Try initializing the save data.
     
  5. A H4CK3RS L1F3
    OP

    A H4CK3RS L1F3 GBAtemp Regular

    Member
    125
    26
    Jan 7, 2016
    United States
    I have tried everything...it just wont work.
     
  6. TheKingy34

    TheKingy34 ҉

    Member
    785
    2,464
    Feb 21, 2016
    United Kingdom
    England I guess
    I think I know. Try this:
    Your browser must be corrupted.
     
  7. A H4CK3RS L1F3
    OP

    A H4CK3RS L1F3 GBAtemp Regular

    Member
    125
    26
    Jan 7, 2016
    United States
    What should i do?
    :cry:
     
  8. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,713
    530
    Nov 4, 2015
    France
    Pokéland
  9. TheKingy34

    TheKingy34 ҉

    Member
    785
    2,464
    Feb 21, 2016
    United Kingdom
    England I guess
    Did you try what I said?
     
  10. Ricken

    Ricken We'll Carry On

    Member
    2,190
    2,345
    Jan 19, 2016
    United States
    Shibuya, The small one from Vegas
    Now to suggest what I suggest to every O3DS user
    1. Launch Decrypt9 from the Web Browser (The Readme is legit the best resource for this) then dump your H&S.app
    2. Inject a .cia installer into it
    2.5. Restore the H&S.app with the .cia installer on it
    3. Launch Cakes from spider (iirc, just get all the Cakes files, be sure that cakes.dat is on your root, and go to dukesrg.github.io from the system web browser)
    4. Enable the sig check patches. Thats all you need
    5. Boot H&S and you should boot the .cia launcher you installed
    6. Install the hb_loader.cia, run it, then install Menuhax (you're in SysNand, so it will work when you reboot outside of Cakes)

    ^Ive done this on all the systems i've A9LH'd. lol
     
  11. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,713
    530
    Nov 4, 2015
    France
    Pokéland
    XD
    edit: please, retry to downgrade or run the downgrade checker to be sure the web browser is fully downgraded...
    without homebrew access?!?! X_X
     
    Last edited by Omegadrien, Jun 1, 2016
  12. A H4CK3RS L1F3
    OP

    A H4CK3RS L1F3 GBAtemp Regular

    Member
    125
    26
    Jan 7, 2016
    United States
    AND I DONT HAVE HOMEBREW CUZ I HAD MENUHAX, BUT REMEMBER? I WAS IN THE PROCESS OF SETTING UP A9LH! SO NO HOMEBREW FOR ME!
     
  13. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,395
    5,841
    Apr 20, 2015
    United States
    Tigard, OR
    given this is Old3DS:

    put Decrypt9WIP.dat at the root, and go to http://dukesrg.github.io/?Decrypt9WIP.dat - it's not the same browserhax and it should be more stable.

    you can also do http://dukesrg.github.io/?Luma3DS.dat
     
    Ricken and Omegadrien like this.
  14. Ricken

    Ricken We'll Carry On

    Member
    2,190
    2,345
    Jan 19, 2016
    United States
    Shibuya, The small one from Vegas
  15. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,395
    5,841
    Apr 20, 2015
    United States
    Tigard, OR
    the .dat is for cakehax, so http://dukesrg.github.io/?payload.dat should work for any of them. this isn't the same as Launcher.dat.
     
    Ricken likes this.
  16. A H4CK3RS L1F3
    OP

    A H4CK3RS L1F3 GBAtemp Regular

    Member
    125
    26
    Jan 7, 2016
    United States
    Real bad problem...Not even Decrypt9.dat is loading... it says the same error
     
  17. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,713
    530
    Nov 4, 2015
    France
    Pokéland
    What is the version of the old 3DS web browser?
     
    Last edited by Omegadrien, Jun 1, 2016
  18. A H4CK3RS L1F3
    OP

    A H4CK3RS L1F3 GBAtemp Regular

    Member
    125
    26
    Jan 7, 2016
    United States
    How do i check?
     
  19. Ricken

    Ricken We'll Carry On

    Member
    2,190
    2,345
    Jan 19, 2016
    United States
    Shibuya, The small one from Vegas
    Very bottom of browser settings

    EDIT; Wait it must be 1.75... whatever the 9.2 browser is as a slider appeared, or is my logic flawed?
     
    Last edited by Ricken, Jun 1, 2016
    Omegadrien likes this.
  20. A H4CK3RS L1F3
    OP

    A H4CK3RS L1F3 GBAtemp Regular

    Member
    125
    26
    Jan 7, 2016
    United States
    It is 1.7567