Browserhax issues 9.2.0-20

Discussion in '3DS - Homebrew Development and Emulators' started by RedBlueGreen, Dec 17, 2015.

  1. RedBlueGreen
    OP

    RedBlueGreen GBAtemp Maniac

    Member
    1,150
    363
    Aug 10, 2015
    Canada
    I'm trying to use Browserhax on my O3DS but it keeps trying to use the hax 2.5 beta payload. I'm using Ninjhax 1.0's boot.3dsx to launch RxTools and I'm trying to set up Menuhax/themehax (are these even compatible with 1.0 or 1.1b?). I'd appreciate any help.
     
  2. dark_samus3

    dark_samus3 GBAtemp Addict

    Member
    2,326
    1,728
    May 30, 2015
    United States
    The 1.0 or 1.1b payloads will not work with browserhax... You'll need 2.5's launcher, don't worry rxTools will still launch with it
     
  3. RedBlueGreen
    OP

    RedBlueGreen GBAtemp Maniac

    Member
    1,150
    363
    Aug 10, 2015
    Canada
    Is there a way I can get Rxtools 2.6 to launch from hax 2.5? Ihaven't had any luck with Rxtools besides the 2.6 build from rxtools.net
     
  4. dark_samus3

    dark_samus3 GBAtemp Addict

    Member
    2,326
    1,728
    May 30, 2015
    United States
    you'll need a 3.0 nightly, though i recommend cakes > rxTools
     
    Last edited by dark_samus3, Dec 17, 2015
  5. RedBlueGreen
    OP

    RedBlueGreen GBAtemp Maniac

    Member
    1,150
    363
    Aug 10, 2015
    Canada
    Does it support Emunand 10.3? Also does it support JPN and EUR cias?
     
  6. dark_samus3

    dark_samus3 GBAtemp Addict

    Member
    2,326
    1,728
    May 30, 2015
    United States
    Cakes does support the latest emuNAND, however out of the box it does not support region free. However, you can use something like free multipatcher to get region free OR when you convert the .3ds to .cia you can spoof the CIA to your region... The reason I recommend it over rxTools is rxTools just seems messy and unprofessional... from a code standpoint anyways, whereas cakes is fairly clean :)
     
    Ammako likes this.