bootntr for 10.6

Discussion in '3DS - Flashcards & Custom Firmwares' started by runetoonxx2, Feb 24, 2016.

  1. runetoonxx2
    OP

    runetoonxx2 GBATemp's Cancer

    Member
    1,349
    176
    Jan 15, 2014
    United States
    The GBATemp
    working or no?
     
  2. solsolis

    solsolis GBAtemp Regular

    Member
    150
    57
    Jan 9, 2016
    United States
    Outrealm
    It depends on your CFW. If it uses FIRM less 10.4 it will work. I think all of them do except for cakes which I believe use 10.4 FIRM.
     
  3. runetoonxx2
    OP

    runetoonxx2 GBATemp's Cancer

    Member
    1,349
    176
    Jan 15, 2014
    United States
    The GBATemp
    On aureinand and it's not bootinh
     
  4. solsolis

    solsolis GBAtemp Regular

    Member
    150
    57
    Jan 9, 2016
    United States
    Outrealm
    You need to use the 10.2 firmware.bin. you can that in the FIRMs.z7 under NTR/rei-(your 3ds model)/firmware.bin.
     
  5. nl255

    nl255 GBAtemp Addict

    Member
    2,570
    360
    Apr 9, 2004
    Cakes 1.08 uses 10.2, the nightlies can use multiple FIRMs including 10.4 and 10.2.
     
  6. solsolis

    solsolis GBAtemp Regular

    Member
    150
    57
    Jan 9, 2016
    United States
    Outrealm
    My bad. I should of looked into it, but I was just going off what I had read.
     
  7. runetoonxx2
    OP

    runetoonxx2 GBATemp's Cancer

    Member
    1,349
    176
    Jan 15, 2014
    United States
    The GBATemp
    Dumb it down plz
     
  8. solsolis

    solsolis GBAtemp Regular

    Member
    150
    57
    Jan 9, 2016
    United States
    Outrealm
    When you setup auiReiNAND you should of downloaded a 7zip called FIRMs.7z. In side of it should of been a folder labeled NTR you should be able you need select correct firmware.bin out that depending on which 3ds you have (old/new) and replace it with the one that is currently on your SD card.
     
  9. urherenow

    urherenow GBAtemp Addict

    Member
    2,916
    845
    Mar 8, 2009
    United States
    Japan
    you need 3.3-3d for ntr. Search for it.
     
  10. BasedIndex

    BasedIndex Hey, that's pretty good!

    Member
    304
    98
    Dec 18, 2015
    Russia
    sysnand
  11. runetoonxx2
    OP

    runetoonxx2 GBATemp's Cancer

    Member
    1,349
    176
    Jan 15, 2014
    United States
    The GBATemp
    already solved this problem i was on 10.4 firmware.bin not 10.2 no need to reply anymore