bootmii sd problems

Discussion in 'Wii - Hacking' started by ramidavis, May 23, 2009.

  1. ramidavis
    OP

    ramidavis Advanced Member

    Newcomer
    92
    0
    Mar 26, 2009
    United States
    Ok, so i got bootmii installed as ios and boot2. I have 2 sd cards: 1.) an 8 GB micro sd sandisk, fat 32, inside a sandisk micro to full size sd adapter. And 2.) a 1 GB sandisk sd card, fat 16. I set up the /bootmii/ on both cards, with all the files, and set up my ini to no auto boot. The 1 GB card, i can boot off of into bootmii, either at power on or from HBC. The 8 GB card refuses to boot either from HBC or power on. After booting to the 1 GB card successfully, i decide to back up my nand. It hangs up during the 'checking sd card' part, before it begins the actual format. Card was new and purchased few days ago. I reboot, still with the 1 GB card in the wii, it picks it up, loads, and this time, i replace it for the 8 GB card, and the format is successful, and backs up my nand.
    [​IMG] WTF?
    Mind telling me why a brand new sd card can be used to boot bootmii, but not back up my nand? And why can i use a card that is impossible to boot bootmii from, to backup my nand?

    They really got to get a better version out, should not have to swap cards like that.
     
  2. djda

    djda GBAtemp Regular

    Member
    240
    0
    Apr 15, 2009
    Barbados
    If i remember its either the new HBC or Bootmii is not accepting SDHC cards (Larger than 2 GB)
     
  3. The-Kevster

    The-Kevster Member

    Newcomer
    19
    0
    Nov 1, 2008
    It's the new HBC. If you install HBC 1.0.1 it's meant to fix it....although it hasn't for me on FW 4.0. Still can't use my Kingston 4GB Class 6 card although it works in the Wii System.

    Bring on HBC 1.0.3!!!
     
  4. warlord007

    warlord007 Advanced Member

    Newcomer
    80
    0
    Mar 24, 2008
    I have got a similar problem here..

    I have a 8GB sdhc card and if it is left in the wii wont boot at all from power on. If i remove it and boot up its fine i can then insert the card and the wii reads it without problems, although hbc 1.0.1 wont read it the same as many others. have already confirmed

    I cant see the non booting to be a hbc problem. it has to be something to do with bootmii installed [​IMG]

    warlord
     
  5. ramidavis
    OP

    ramidavis Advanced Member

    Newcomer
    92
    0
    Mar 26, 2009
    United States
    Ok, so why does my new 1 GB card fail the format/backup?