1. ALP

    OP ALP Newbie
    Newcomer

    Joined:
    Apr 1, 2021
    Messages:
    1
    Country:
    Italy
    Hello everyone!

    Months ago I hacked my switch successufully and everything run perfectly.
    Yesterday I decided to update my cfw and firmware but I ran into an issue: when I boot into hekate it reads "No main boots entries found... Check that bootloader/hekate_ipl.ini has boot entries or use more configs ( this gives me the same result) for more boot entries.

    the bootloader/hekate_ipl.ini in my sd and computer is completely empty.

    Here's what I did so far:
    -downloaded newest hekate, unzipped and copied into my sd
    -downloaded newest atmosphere, unzipped and copied into my sd
    -downloaded newest sigpatches and put them into my atmosphere folder
    -put switch in cfw mode and launched using the same hekate in my sd and then run into issue of the topic


    I've seen a lot of thread about this but none of them hlped me, unfortunately. Sorry for making another thread about this, I really hope you can help me!

    Thanks in advance!

    02/04/2021 Edit 1: I managed to solve my previous issue by booting into atmosphere directly, then I uploaded my firmware through daybreak but all my games say "Could not start the software. Please try again from home menu".
    When I try to open tinfoil it says " corrupted data has been detected. Plese run a check for corrupted data"
    Please keep in mind that I already downloaded the latest sigpatches ( v 11.0.1-6 )
    What I tried to do so far : disinstall tinfoil and install again (unsuccessful)

    Thanks in advance!
     
    Last edited by ALP, Apr 2, 2021
  2. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    14,900
    Country:
    United States
    Download the latest patches from here instead.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Bootloader, hekate_ipl, nowhere