Booting up FreeMCBoot again for the first time in a long time, problems.

Discussion in 'Sony PlayStation 1 & 2' started by Wolvenreign, Feb 24, 2013.

  1. Wolvenreign
    OP

    Member Wolvenreign Transhuman Satanist Furry Technocrat

    Joined:
    Jul 7, 2008
    Messages:
    629
    Location:
    Indianapolis, IN
    Country:
    United States
    Hey all. I'm booting up FreeMCBoot again on my slim PS2 after a loooooong time of unuse (probably 2 years or so). However, it only works about a sixth the time I try it. I know I have the files right because ESR boots from the drive when it works, and I always get the pause associated with FreeMCBoot (plus FreeMCBoot shows up when I let it go to the PS2 OS).

    So it's probably not the memory card. I tried dusting out the USB slots, but no dice, unfortunately. Oh, and when I want it to go to anything other than ESR, when it does work, it brings out this white screen. (The other two programs I tried were uLaunchElf and FreeMCBoot Installer.)

    Thanks in advance for your help!
     

Share This Page