Black Screen

Discussion in 'Wii - Backup Loaders' started by Truth101, Aug 30, 2009.

Aug 30, 2009

Black Screen by Truth101 at 3:27 AM (1,381 Views / 0 Likes) 6 replies

  1. Truth101
    OP

    Newcomer Truth101 Member

    Joined:
    May 17, 2008
    Messages:
    25
    Location:
    Texas
    Country:
    United States
    Now don't flame me... I searched and didn't find a solution to my problem even though there have been similar errors.

    I have...

    Cios 249 Rev 14
    Cios 223 36 Merged with 38
    Cios 222 36 Merged with 37

    Preloader v.29 ( Yes I know I don't need it )
    BootMii

    I have no custom themes or anything like that installed, so there shouldn't be problems from that area.

    Now here starts my dilemma... I hadn't installed any of Hermes Cios, yet, but I wanted to give Monster Hunter 3 a go, I know a bit of Japanese enough to get through it with the patch, So of course I needed to install Cios 223, which I did, and while I was at it I decided I might as well install Cios 222 so I could play some Brawl, I was to lazy to do it before.

    I had been playing MH3 mostly since it was so addicting, and since I wanted to name my character I used u-loader, as other loaders would freeze when you tried to rename characters at creation.

    Since I was getting a bit bored of non-stop MH3 I decided to play some of my other Wii games ,which I hardly touched since getting MH3, to my disdain on almost all games I tried to load I would get a black screen.

    Now I have played and tested all these games after installing them and they worked just fine, but after I Installed Cios 222/223 I would get the black screen. Since I didn't get this problem till then I tried various methods to get my games working.

    Here they are

    1.Reinstalled Cios 249 rev14 (Didn't work)

    2. Used Any Title Deleter to delete Cios 222/223. Tried to boot games with Cios 249, but It still didn't work.

    3. I Reinstalled Cios 222/223 (Didn't Work)

    Now I'm not saying every-game doesn't work, but the majority don't.

    I loaded Rune Factory with Cios249 with Usbloader Gx and It didn't work. I then Loaded it via CoverFloader (Cios 249), and it worked. I then tried Cios 222 on it with Usbloader GX, and it worked.

    Then there are some games I can't get to work no matter what, and I don't have hours upon hours to try testing what works with each game, much less remembering it all.

    Also I set Global Cios as Cios 222 in Usbloader since I know Cios249 has that bug.

    If you need anymore information just tell me and I'll try to help out.

    P.s. If no one has any advice I could always use my Nand Backup and re-image my Wii.

    EDIT


    Ok so I did a Nand Restore, and everything went back. Yet the problem still persists. This tells me It's probably something to do with the games on the HD.

    I have one more quick question.

    Uloader v2.8 makes a CFG entry in the WBFS partition, Now it really annoyed me so I would always delete it when in Usbloader GX, I know it will come back but meh, Could constantly deleting this file have messed up the data contained on the HD, or is that not possible?

    If not I'm at a loss unless something on my SD Card could affect the Wii, though I'm positive that it can't.

    Again any help is appreciated.
     
  2. dsfanatic5

    Member dsfanatic5 Team ICO Freak

    Joined:
    Mar 15, 2009
    Messages:
    762
    Country:
    United States
    Try downloading/installing the latest version of USB Loader GX, and make sure to delete the "config" folder located on the root of your sd card before launching. The default settings should use ios249, which should be present and active if you've recently installed cIOS_rev14 (recommended).

    I have never installed 222, or 223 as Herme's (my 222 is original from Kwiirk), but my ios 202 is Herme's (which I only installed to get homebrew to work). My Wii is 4.1U, cIOS_rev14, and USB Loader GX rev709. The only games that don't load properly, are those with know problems, and don't work well with any USB loader (Call of Duty 3, Sam & Max, etc.).

    Brawl works great with my setup, despite the couple "known" flaws with cIOS_rev14. Try using games from your region only, and use the default settings in USB Loader GX. Other than Brawl, what other games are you trying to load?
     
  3. Truth101
    OP

    Newcomer Truth101 Member

    Joined:
    May 17, 2008
    Messages:
    25
    Location:
    Texas
    Country:
    United States
    Thanks for your Reply, dsfanatic5

    I am running on r715 of USB Loader GX, sorry for forgetting to say that. Right Now I'm gonna try out an older version, though I doubt that would do anything.

    I've tried running Mario Kart, Fire Emblem, Animal Crossing, and Dokapon Kingdom. Those are the games that won't load anymore. Makes me wanna think they got corrupted somehow or another...

    Odd thign though Rune Factory Which Wouldn't Load in Usb Loader GX with Cios 249 now will, don't know if this is because I'm using an older version.

    My other games are working.. I forgot to backup my Save Files before I did the restore... Life is so depressing T_T
     
  4. DeltaBurnt

    Member DeltaBurnt I'm bored

    Joined:
    Feb 21, 2009
    Messages:
    3,353
    Location:
    Where intellect matters
    Country:
    United States
    Sorry for the some what of a bump but I'm just so RELIEVED that someone else out there has the same problem as me.

    I have this same exact problem and I have no idea why T.T

    Here's my topic on it: http://gbatemp.net/index.php?showtopic=174191
     
  5. zektor

    Member zektor GBAtemp Maniac

    Joined:
    Nov 29, 2005
    Messages:
    1,325
    Country:
    United States

    It could be the HD itself or the games got corrupted somehow. I had a few of my games black screen awhile back and eventually realized it was the WBFS manager I used (might have been PrixM's) that would corrupt some games randomly. Could also be GX. Why not try Configurable USB Loader on the same games?
     
  6. DeltaBurnt

    Member DeltaBurnt I'm bored

    Joined:
    Feb 21, 2009
    Messages:
    3,353
    Location:
    Where intellect matters
    Country:
    United States
    Trust me I've tried anything you can throw at me, I've even had people suggest to use the component wii cables.
     
  7. zektor

    Member zektor GBAtemp Maniac

    Joined:
    Nov 29, 2005
    Messages:
    1,325
    Country:
    United States
    Deleting the Uloader CFG file with GX could have caused a problem. I don't know if GX delete function is entirely stable....I personally wouldn't trust it.

    Whenever I want to delete games or whatever, I use WBFS Manager. Also, if you are going to continue using Uloader as well, you shouldn't delete that CFG file as it will re-create each time you load Uloader. Instead, use a loader that auto hides Uloader's CFG so you do not see it. Configurable USB Loader does this automatically.
     

Share This Page