Black screen when opening www.wiiubru.com?

Discussion in 'Wii U - Hacking & Backup Loaders' started by BlackwingAngelx, Dec 18, 2016.

  1. BlackwingAngelx
    OP

    BlackwingAngelx GBAtemp Regular

    Member
    132
    11
    Dec 7, 2013
    United States
    I'm trying to homebrew for the first time and I'm stuck. It just opens up to a blank video. It has close, play button and all of the other stuff a video would have. Except it's pure black and frozen. The only thing I can do is shut down the console. I can't even try another website because it loads up INSTANTLY when opening the browser.
     
  2. DarkGabbz

    DarkGabbz Resident XBOX Guy

    Member
    1,124
    649
    Dec 29, 2015
    Micronesia, Federated States of
    Modding Xbox'es
    Use loadiine.ovh or Haxchi.
     
  3. BlackwingAngelx
    OP

    BlackwingAngelx GBAtemp Regular

    Member
    132
    11
    Dec 7, 2013
    United States
    I tried Loadiine and got FSOpenFile failed when I tried to download Homebrew Channel. I'll try Haxchi.
     
  4. xtheman

    xtheman GBAtemp Guru

    Member
    5,844
    5,265
    Jan 28, 2016
    United States
    He needs homebrew access to do that and he said this is his first time.

    @BlackwingAngelx The boot rate can be poor for homebrew. Just keep trying.

    — Posts automatically merged - Please don't double post! —

    That means you either don't have the right files on your sd card or your sd slot or card is broken
     
  5. BlackwingAngelx
    OP

    BlackwingAngelx GBAtemp Regular

    Member
    132
    11
    Dec 7, 2013
    United States
    I'll try another one of my SD cards then and see.

    — Posts automatically merged - Please don't double post! —

    Let me make sure I'm doing this right. I'm following the stickied guide. I downloaded the homebrew launcher files from (https://github.com/dimok789/homebrew_launcher/releases), I placed them in the specified folder on my SD card (SD:/wiiu/apps/homebrew_launcher/), then I launch the website. But I still get the same error. I don't see any additional steps in the guide. My SD card slot works, I use it for other stuff already and I've tried two different cards. Both Fat32 and compatible.
     
  6. loon111

    loon111 Member

    Newcomer
    36
    2
    Feb 4, 2007
    Tried it on mine, wiiubru, black/white frozen screen, now i use looadiine as someone suggested earlier today, i did today install a game via usb helper yoshi ds it was then installed haxchi but when i boot it it says the network id has been deleted so redownload it, it works when i use signature patch system menu but then that defeats the purpose, and when restarted i have to do it all again, any advice

    Thank you
     
  7. xtheman

    xtheman GBAtemp Guru

    Member
    5,844
    5,265
    Jan 28, 2016
    United States
    Use these files https://github.com/dimok789/homebrew_launcher/releases/download/1.4/homebrew_launcher.v1.4.zip
     
  8. vgmoose

    vgmoose GBAtemp Regular

    Member
    227
    619
    Jan 31, 2016
    United States
    For me, http://wiiubru.com never works, but I get like 70% success rate with http://wiiubru.com/x . It looks like different URLs work better for different people. But this is why I love Haxchi so much, no more dealing with that stuff! :P

    You can also try out http://wiiubru.com/go as a last resort (shouldn't require any special setup on SD)

    And if you're truly stuck (browser only opens broken video), you can invalidate your wifi settings and then the browser should let you navigate off the vide page, and then restore them to go to different sites.
     
  9. pwsincd

    pwsincd Garage Flower

    Member
    3,320
    1,711
    Dec 4, 2011
    Manchester UK
    i assume the op is on 5.5.x
     
  10. BlackwingAngelx
    OP

    BlackwingAngelx GBAtemp Regular

    Member
    132
    11
    Dec 7, 2013
    United States
    Ok, that worked to launch it, but now I just have a ton off bubbles and nothing else. Not just that, but it only launched once. Any consecutive times says that it can't load the files. Is there a special way to launch the channel once it's installed? Or I have to go to the website each time? It doesn't seem to want to work now.

    Is there a better guide on how to do this? All it basically says is put this on your SD card and go to this website. End. And it doesn't work that easily apparently.
     
    Last edited by BlackwingAngelx, Dec 18, 2016
  11. pwsincd

    pwsincd Garage Flower

    Member
    3,320
    1,711
    Dec 4, 2011
    Manchester UK
    There a few web entry points if you really are struggling i would suggest you try another .. loadiine.ovh for example.. Do you own any DS VC titles at all ? as this is the better method of entry for those who do..
     
  12. BlackwingAngelx
    OP

    BlackwingAngelx GBAtemp Regular

    Member
    132
    11
    Dec 7, 2013
    United States
    I do not, but I could get one. What does the method entail?

    Let me try and explain what I hope to gain from all of this. I want to move all of my disc based games onto my SD card and be able to use Gecko codes like the original Wii. So whatever method is easiest to get those two things working, then thats what I need.
     
    Last edited by BlackwingAngelx, Dec 18, 2016
  13. pwsincd

    pwsincd Garage Flower

    Member
    3,320
    1,711
    Dec 4, 2011
    Manchester UK
  14. BlackwingAngelx
    OP

    BlackwingAngelx GBAtemp Regular

    Member
    132
    11
    Dec 7, 2013
    United States
    Hmm..ok. I'll look into it. Seems like I can launch the channel now, but it's very hit and miss. I'll try and get other stuff working before messing with that. So now that it works, kind of, does anyone have a guide for installing Gecko? Everything I see is from around 2015 or otherwise outdated. Is there anything up to date working on 5.5.1?