1. Asauna

    OP Asauna Newbie
    Newcomer

    Joined:
    May 22, 2020
    Messages:
    1
    Country:
    United States
    Hey all,

    I'm still relatively new to homebrew and my Wii, so please bear with me!

    While I am able to run games such as Super Paper Mario, Raymans Raving Rabids and Sonic and the Black Knight, I have found that I am unable to launch Legend of Zelda: Skyward Sword. My Wii is pre-owned, so I am not sure if the Motion+ Video has been viewed by the previous owner.

    Included below is a syscheck of my current configuration. I am presently using USB Loader GX from an SD card, and have tried to play with a myriad of settings. The game file is in .wbfs format and is presently located on the same flash drive as the other games, which is configured as a FAT32 volume. I've also verified that my copy of the game is working as I was able to run it without issue within Dolphin Emulator.

    I've verified that my USB Loader GX is pulling from IOS249.
    I've selected Alternate DOL -> Motion+ Video
    • Note: I have also tried selecting directly from the option "Pick from a List", however when I try to do this I see "Offset 836 player.dol". If I select this, I receive the following error: It seems that you have some information that will be helpful to us. Please pass this information along to the DEV team: SOUE01-836.
    I've tried it with both NAND Emulation turned on and off
    I've tried it with Block IOS Reload turned on and off
    I have attempted to force NTSC
    I have forced it to pull from IOS249

    I attempted to follow a guide that was kindly provided to try and get the video to launch, but despite following the steps shown, I still find my Wii has hardlocked and must be manually forced to shut down. I even tried using the MotionPlusVideoSeen application to try and force the Wii into believing the video had played (Or at the very least, to confirm if it has), but the program crashes as soon as it begins to launch which leads me to believe it might be deeper issue.

    SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline Double_A R2-D2199 and Nano
    ...runs on IOS58 (rev 6176).
    Region: NTSC-U

    System Menu 4.3U (v513)
    Drive date: 09.07.2006
    Homebrew Channel 1.1.2 running on IOS58
    Hollywood v0x11
    Console ID: 39543247
    Console Type: Wii
    Shop Channel Country: United States (49)


    Boot2 v4
    Found 72 titles.
    Found 46 IOS on this console. 15 of them are stubs.
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 6400): Stub
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): No Patches
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS249[56] (rev 21010 Info: d2x-v10beta53-alt): Trucha Bug NAND Access USB 2.0
    IOS250[57] (rev 65535 Info: d2x-v10beta52): Trucha Bug NAND Access USB 2.0
    IOS254 (rev 65280): Stub
    BC v6
    MIOS v10
    Report generated on 05/23/2020.
     
    alexander1970 likes this.
  2. alexander1970

    alexander1970 Wuff Wuff.
    Member

    Joined:
    Nov 8, 2018
    Messages:
    9,418
    Country:
    Austria
    Hello and welcome to GBAtemp and the Wii Section.:)

    Thank you for your Informations and your sysCheck.

    Which Version from the USBLoader GX did you use please ?
    Did you transfered the Game with WiiBackup Manager from the PC to your USB "Device" ?
    I have read,you use a "Flash Drive".
    You maybe know that Flash Drives are not really recommended for using with USBLoader GX ?

    You can try to change (in the InGame Settings - Game Load - Game IOS) the Game IOS to 250 because your 249 is not really "a good one".
    Please also check if the "Nand Emulation" is set to OFF.
    Maybe it works.:)

    But please,it is really "recommended" to change
    IOS249[56] (rev 21010 Info: d2x-v10beta53-alt): Trucha Bug NAND Access USB 2.0
    to
    IOS249[56] (rev 65535 Info: d2x-v10beta52): Trucha Bug NAND Access USB 2.0
    (You can use the d2x cIOS Installer,this Manual or you can use ModMii for manual download).

    Good Luck
    Thank you.:)
     
    Last edited by alexander1970, May 23, 2020
    jeannotte likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - launching, Skyward, Screen