Black screen on sysNAND boot (sometimes)

Discussion in '3DS - Flashcards & Custom Firmwares' started by Sakurika, Sep 17, 2016.

  1. Sakurika
    OP

    Sakurika Member

    Newcomer
    40
    12
    Jul 31, 2016
    United States
    In da hood
    My brother has an a9lh n3ds and sometimes when he turns the power on, it just boots black screen. So he has to hold the power button to shut it off then try again till the screen comes on. Is this normal? He's on the latest version of Luma3DS and latest firmware. His Luma3DS settings are set to what Plailect's guide recommended except Clock +2 isn't enabled.
     
  2. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    421
    Jan 7, 2016
    Netherlands
    No that's not normal. I'm guessing it has to do with the SD card not being read properly. Try to clean the contacts for the SD card and see if the problem persists. You can also try if the problem also occurs with a (brand new) different sd card.
     
  3. Sakurika
    OP

    Sakurika Member

    Newcomer
    40
    12
    Jul 31, 2016
    United States
    In da hood
    I'm thinking the same thing. Do you think it'd be okay for me to make a backup of the SD card and then format to an allocation size of 32kb. Then, copy and paste the files back to see if it works better?
     
  4. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    421
    Jan 7, 2016
    Netherlands
    Yeah, absolutely no problem. The only things you really need are the luma folder, the arm9loaderhax.bin and the Nintendo 3DS folder really. Back up everything just in case though :P
     
  5. GilgameshArcher

    GilgameshArcher GBAtemp Fan

    Member
    462
    161
    Jul 1, 2012
    Brazil
    São Paulo
    Its the SD, friend of mine had the same problem, he got a nice expensive original 64gb and solved his problems of booting in a black useless screen.
     
    Sakurika likes this.