Black Screen at the boot Luma3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by tchad, Jan 27, 2017.

  1. tchad
    OP

    tchad Newbie

    Newcomer
    3
    1
    Jan 27, 2017
    France
    Hi, i got a big problem with my o3DS yesterday.
    I was following this guide : https://github.com/AuroraWright/Lum...stalled-a-patched-agbtwl-firm-cia-in-the-past
    Have to say that at the step when i installed the NS and home menu oof my region .cia i got a error message on FBI who say its already exists (1020)
    because when i tryed to play my DS game i obtained a black screen, well after the step 8 my 3DS cannot boot anymore, here are my settings : [​IMG]

    and the error report :
    [​IMG]

    Already searched the error on google and no solution found, please if anyone can help me :/
    Have to said its not a corrupted SD card
    Sorry for my bad english too im french.
     
    Last edited by tchad, Jan 27, 2017
  2. tchad
    OP

    tchad Newbie

    Newcomer
    3
    1
    Jan 27, 2017
    France
    bump
     
  3. Manuel9181

    Manuel9181 GBAtemp Prosecutor

    Member
    345
    98
    May 26, 2015
    Italy
    I had the same issue. If you are still able to boot decrypt9/hourglass9 and you have a Nand backup, just restore it keeping a9lh. At least, I solved in this way.
     
    Last edited by Manuel9181, Jan 27, 2017
    tchad likes this.
  4. tchad
    OP

    tchad Newbie

    Newcomer
    3
    1
    Jan 27, 2017
    France
    Oh dude it worked, really thanks !
     
    Manuel9181 likes this.