Black Screen After Booting Gateway Mode?

Discussion in '3DS - Flashcards & Custom Firmwares' started by ofDragons, Jun 20, 2015.

  1. ofDragons
    OP

    ofDragons Advanced Member

    Newcomer
    80
    0
    Jun 10, 2015
    United States
    Finally got cubic ninja, I launched gateway on my N3DS 9.0.0, backed up system nand, updated firmware, and when I try to launch gateway mode with my red cart, it just gives me a black screen
     
  2. innercy

    innercy GBAtemp Advanced Fan

    Member
    752
    131
    Oct 22, 2006
    update from 9.0 to?
     
  3. ofDragons
    OP

    ofDragons Advanced Member

    Newcomer
    80
    0
    Jun 10, 2015
    United States
    updated the card firmware

    I managed to boot it from the gateway menu but I didnt include the micro sd card. I then put in my micro sd card and now I don't see where I can start my game?
     
  4. innercy

    innercy GBAtemp Advanced Fan

    Member
    752
    131
    Oct 22, 2006
    press select
     
  5. ofDragons
    OP

    ofDragons Advanced Member

    Newcomer
    80
    0
    Jun 10, 2015
    United States
    oh wow thank you! so what is the blue cart used for?
     
  6. loco365

    loco365 GBAtemp Guru

    Member
    5,458
    2,674
    Sep 1, 2010
    The blue cart is for users to install the 4.X MSET exploit (Using the DS System Profile to launch Gateway). Since you're on 9.X, this isn't necessary.
     
  7. ofDragons
    OP

    ofDragons Advanced Member

    Newcomer
    80
    0
    Jun 10, 2015
    United States
    oh I see, thanks!
     
  8. innercy

    innercy GBAtemp Advanced Fan

    Member
    752
    131
    Oct 22, 2006
    if u not aware, loading gateway using cubic ninja is now can be replaced with profile exploit. install nvram and old mset. go to gateway official website to read more of it.
     
  9. usernametaken

    usernametaken GBAtemp Maniac

    Member
    1,249
    345
    May 13, 2015
    United States