Black Ops help!

Discussion in 'Wii - Hacking' started by r4ipocketuser, Nov 25, 2010.

  1. r4ipocketuser
    OP

    r4ipocketuser Advanced Member

    Newcomer
    74
    0
    Oct 13, 2010
    United States
    My modified Wii uses Neogamma to play back up disc and i have an original copy of the COD Black Ops game. The thing is i cannot update the Wii without destroying the Wii's rom meaning i CANNOT play any game whether or its original or a back up(again, i updated it once via nintendo and the whole thing died on me) SO.. i need some help here: What do I do so that i can access the multiplayer on Black Ops without the updating via the WiiShop Channel? Please help me out here!
     
  2. WalkerOfTheDay

    WalkerOfTheDay GBAtemp Advanced Fan

    Member
    848
    5
    Oct 10, 2008
    Netherlands
  3. camurso_

    camurso_ GBAtemp Advanced Fan

    Member
    540
    22
    Dec 23, 2004
    Just look in "View New Posts" [​IMG]
     
  4. r4ipocketuser
    OP

    r4ipocketuser Advanced Member

    Newcomer
    74
    0
    Oct 13, 2010
    United States
    @ walkerof the day :If you can't help please do not reply. You are wasting my time as you are wasting yours.
    @ camurso : Thanks i will try that out.
     
  5. WalkerOfTheDay

    WalkerOfTheDay GBAtemp Advanced Fan

    Member
    848
    5
    Oct 10, 2008
    Netherlands
    I asked you to use the search didn't I ? That's helping in my book.
     
  6. r4ipocketuser
    OP

    r4ipocketuser Advanced Member

    Newcomer
    74
    0
    Oct 13, 2010
    United States
    ya i forgot to add that to my reply. But i can't find anything much helpful though was too busy ignoring idiots to actually see your advice. Sorry bout that [​IMG]

    Edit: I was lying about forgetting
     
  7. WalkerOfTheDay

    WalkerOfTheDay GBAtemp Advanced Fan

    Member
    848
    5
    Oct 10, 2008
    Netherlands
  8. KuRensan

    KuRensan aka Pearbook

    Member
    898
    30
    Apr 27, 2009
    Netherlands
    Somewhere in the sky
  9. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    1,674
    51
    Aug 2, 2009
    United States
    Oh yeah, nice one.
     
  10. r4ipocketuser
    OP

    r4ipocketuser Advanced Member

    Newcomer
    74
    0
    Oct 13, 2010
    United States
    say i have a USB loader channel and my Wii's 4.0U is there anyway for me to enable the Wii to work Black Ops?
     
  11. yabel

    yabel Advanced Member

    Newcomer
    82
    0
    Feb 9, 2009
    United States
    I have a softmodded 4.1U and brickblocked it and playing off a disk. All plays fine except online needed a update and read I needed to update with cios rev20b(249) and update wii shop to 20 and did both. I still get a need a update. Is it a game release patch or have I missed something?
     
  12. giantpune

    giantpune GBAtemp Addict

    Member
    2,860
    122
    Apr 10, 2009
    United States
    how is this urgent? are there really bad guys out there raping innocent women and children that you need to stop?
     
  13. r4ipocketuser
    OP

    r4ipocketuser Advanced Member

    Newcomer
    74
    0
    Oct 13, 2010
    United States
    WOW! A VERY HELPFUL CONTRIBUTOR TO THE TOPIC! WHAT COULD I DO WITHOUT YOU?

    Anyways i have read about others being able to update via WiiShop Channel when their modded wii is 4.2 and above. Mines 4.0U. so what can i download and use to bypass the required update from Nintendo that bricks the wii so i can play black ops?
     
  14. WalkerOfTheDay

    WalkerOfTheDay GBAtemp Advanced Fan

    Member
    848
    5
    Oct 10, 2008
    Netherlands
    Awesome ! [​IMG]
     
  15. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
    USE PRIILOADER TO DISABLE DISC UPDATES
     
  16. $uPeRJjS&#0

    $uPeRJjS&#0 GBAtemp Fan

    Member
    304
    0
    Jun 19, 2009
    Cardboard Box
  17. cobleman

    cobleman GBAtemp Maniac

    Member
    1,458
    19
    Jun 23, 2009
    Australia
  18. $uPeRJjS&#0

    $uPeRJjS&#0 GBAtemp Fan

    Member
    304
    0
    Jun 19, 2009
    Cardboard Box
    I just changed it and USB Loader GX is reading it as PAL, now let me check the update.
     
  19. yabel

    yabel Advanced Member

    Newcomer
    82
    0
    Feb 9, 2009
    United States
    I updated ios 249 should i update 57 also?? I read from another forum that there was a update to the game and that it wasnt a nin update and to let it update so just checking b4 I proceed.
     
  20. $uPeRJjS&#0

    $uPeRJjS&#0 GBAtemp Fan

    Member
    304
    0
    Jun 19, 2009
    Cardboard Box
    IOS 56 and shop chanell.... I'm downloading mine now. Ill tell you guys if it works