1. Jakob95

    Jakob95 I am the Avatar
    Suspended

    Joined:
    Jan 15, 2009
    Messages:
    4,344
    Country:
    United States
    What I never read about that!. Hm I also want to know a little more information about this I just updated...
     
  2. jason43

    jason43 Member
    Newcomer

    Joined:
    Sep 4, 2010
    Messages:
    12
    Country:
    Canada
    It says cIOS249[57]-v20.wad - (rev20 of Waninkokos cIOS) = Recommend by Waninkoko. Improves speed for USB loading. However, some Games might not work, and Wads cannot be installed. This is what I'm wondering cause I can't go a week without installing wads:)
     
  3. Jakob95

    Jakob95 I am the Avatar
    Suspended

    Joined:
    Jan 15, 2009
    Messages:
    4,344
    Country:
    United States
    I just tried to install a .wad of Neogamma and it worked with 249. So I guess that guy is wrong?
     
  4. jason43

    jason43 Member
    Newcomer

    Joined:
    Sep 4, 2010
    Messages:
    12
    Country:
    Canada
    Your awesome! what usbloader did you use to play black ops then?
     
  5. jason43

    jason43 Member
    Newcomer

    Joined:
    Sep 4, 2010
    Messages:
    12
    Country:
    Canada
    This to me seems like an easy way to get it working. go here and get the necessary files for playing new games. http://gbatemp.net/t259345-necessary-files-for-new-games. It's about halfway down the page. You get that file cios.zip what you need is in there. You need the cIOS249[57]-v20.wad and the cIOS224[57]-v5.wad. Use Wad manager 1.7 install those two then usbloader gx will work. I struggled all day and it was that easy.
     
  6. bosman

    bosman GBAtemp Regular
    Member

    Joined:
    Nov 15, 2008
    Messages:
    216
    Country:
    any chance of getting to work with cIOS224[57]-v5.1 only and not touching 249r14(I know, its old but it works for everything I have)
     
  7. K.Wall.24

    K.Wall.24 GBAtemp Regular
    Member

    Joined:
    Feb 14, 2009
    Messages:
    126
    Country:
    Canada
    K, so I'm on CFG, and I get the black screen when I go to multiplayer. From what I gather, I need CIOS 249 rev 20 with base 57. If I install this, will any of my other games cease to work properly, like for example, goldeneye?
     
  8. ToneEQ

    ToneEQ GBAtemp Regular
    Member

    Joined:
    Aug 14, 2007
    Messages:
    231
    Country:
    I can confirm cIOS rev 20 (57 base, installed at 249) works perfectly with single and multiplayer modes of Call Of Duty on my 4.3E Wan Wii

    Goldeneye works too.
     
  9. ncube2

    ncube2 Newbie
    Newcomer

    Joined:
    Sep 18, 2009
    Messages:
    3
    Country:
    United States
    Guys.. this is my Sys Check from my softmod Wii 4.2 - Use USB Loader GX to play the games and i don't have any issues with any of the games other than Black OPS. Have read couple of posts abt install'g cIOS249 rev20 to make this work. Just want to make sure i have the right files/instructions and not brick my wii. Can someone tell me what i need to install to get Black Ops working.
    ###################
    sysCheck v2.0 by Double_A
    ...runs on IOS36 (rev 3351).

    Region: NTSC-U
    System Menu 4.2 (v481)
    Hollywood v0x11
    Console ID: xxxxx
    Boot2 v4

    Found 104 titles.
    Found 36 IOS on this console. 11 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 778): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 523): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 775): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1550): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3349): No Patches
    IOS33 (rev 3091): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3349): No Patches
    IOS36 (rev 3351): No Patches
    IOS37 (rev 3869): No Patches
    IOS38 (rev 3867): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5406): No Patches
    IOS55 (rev 5406): No Patches
    IOS56 (rev 5405): No Patches
    IOS57 (rev 5661): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5405): No Patches
    IOS70 (rev 6687): No Patches
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS249 (rev 14): Trucha Bug ES Identify NAND Access USB 2.0
    IOS250 (rev 65535): Trucha Bug ES Identify NAND Access USB 2.0
    IOS254 (rev 31338): BootMii
    BC v6
    MIOS v10

    Thx in advance.
     
  10. r3dcat

    r3dcat Advanced Member
    Newcomer

    Joined:
    Jul 28, 2009
    Messages:
    64
    Country:
    Can confirm working (single, multi & zombie) with Configurable USB Loader v60 ... Loader launched with Hermes cIOS 222 v4 38 merged 37 ... Game launched with Waninkoko 249 rev19 Base 57 ... on 4.2E

    I was having trouble in multi connecting to server (endless connecting cycle), making a second profile and using that fixed the problem/bug.
     
  11. robbywu

    robbywu Advanced Member
    Newcomer

    Joined:
    Sep 10, 2010
    Messages:
    86
    Country:
    United States
    anyone have multiplayer working with wiiflow yet?
     
  12. xfcrowman

    xfcrowman GBAtemp Fan
    Member

    Joined:
    Mar 14, 2009
    Messages:
    431
    Country:
    United States

    Use this configuration to get it to work with wiiflow.

    I've been playing zombies, multiplayer, and campaign modes without any issues.

    Also, you can use the most current wiiflow beta (r254) instead of r263 and it will work.
     
  13. Bronzodiriace

    Bronzodiriace Advanced Member
    Newcomer

    Joined:
    Mar 31, 2009
    Messages:
    68
    Country:
    Italy
    found the solution.

    create two profiles

    load second profile, then load first profile

    then play [​IMG]
     
  14. Bronzodiriace

    Bronzodiriace Advanced Member
    Newcomer

    Joined:
    Mar 31, 2009
    Messages:
    68
    Country:
    Italy

    a question.

    can you post the extact line to add in config.txt to load ios 224

    thanx
     
  15. RVD420

    RVD420 Member
    Newcomer

    Joined:
    Oct 18, 2009
    Messages:
    18
    Country:
    United States


    The exact line is

    ios = 224-mload

    Now see it isn't that hard.
     
  16. XFlak

    XFlak Wiitired but still kicking
    Member

    Joined:
    Sep 12, 2009
    Messages:
    11,044
    Country:
    Cyprus


    if I am mistaken, someone please correct me

    edit: this will only work on newer versions of configurable usb-loader
     
  17. edje

    edje Member
    Newcomer

    Joined:
    Jan 13, 2010
    Messages:
    26
    Country:
    Netherlands
    hi guys just to confirm,

    I am on rev14(because i use microfoons to sing),and i if i wish to play this game blackops

    i need to install rev20 ios 57 ,but will i lose the function to use the mic's????? or will they still work .(has enyone tryed it)

    or do i only need to install the cIOS249[57]-v20.wad file??

    its it possible to install hermes cIOS installer 5.1 and play the game with uloader 5.1(how do i now trucha patched IOS to install) if they are???


    wii 4.1e 1.0.6
    priiloader v0.3
    cfg loader v57 (updating at the moment)
    rev14
     
  18. borissaid

    borissaid GBAtemp Regular
    Member

    Joined:
    Sep 27, 2008
    Messages:
    116
    Country:
    United States
    yes, uloader will work just fine on cios224
     
  19. Bronzodiriace

    Bronzodiriace Advanced Member
    Newcomer

    Joined:
    Mar 31, 2009
    Messages:
    68
    Country:
    Italy

    thanx
    now works perfectly
     
  20. K.Wall.24

    K.Wall.24 GBAtemp Regular
    Member

    Joined:
    Feb 14, 2009
    Messages:
    126
    Country:
    Canada
    Either I'm really stupid, or my Wii hates me. I'm on 4.1 or 4.2, using CFG Loader v60b2, trying to play this. I got past the loading, and am stuck at the bug where I can't play multiplayer, because as soon as I start multiplayer, it hangs on a black screen. I've tried installing cIOS249 rev 20 base 57, cIOS 250 rev 20 base 57, cIOS 224 v 5.1 base57, and I have tried having cfg start with ios 224-mload, tried booting the game with 249, 250, and 224, both with cfg using ios 224-mload and without, using 249 instead. Nothing I have tried is working. What am I missing? The closest I've come is that when I clicked multiplayer, it said loading at the bottom corner, but froze on 2 dots.

    Please help.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Protection, Black,