Best/affordable card?

Discussion in '3DS - Flashcards & Custom Firmwares' started by kbf, Nov 6, 2015.

  1. kbf
    OP

    kbf GBAtemp Advanced Fan

    Member
    719
    10
    Oct 7, 2008
    Canada
    Hey there. I haven't been part of the scene for a long time now. (I used to own a bunch of DS flashcards.) but have been out of the loop. Last I heard 3DS flashcards were very expensive. Has that changed? what's a good one? Any info would be great, thank you..
     
  2. RaMon90

    RaMon90 GBAtemp Advanced Fan

    Member
    592
    150
    Dec 3, 2013
    Italy
    The important thing you didnt say, which firmware you have?

    If you have firmware under 9.2 you can use cfw.
     
  3. Impact009

    Impact009 Newbie

    Newcomer
    4
    0
    May 9, 2012
    United States
    I remember doing some sort of Gateway software exploit (I've never owned a physical Gateway flashcart) to downgrade my 3DS to use CFW. Has 9.2 blocked downgrading?
     
  4. TheKawaiiDesu

    TheKawaiiDesu Ball of Kawaiiness

    Member
    1,430
    1,503
    Aug 23, 2015
    Korea, North
    Lowee
    Now downgrading the whole console is pretty much useless, since you can do practically everything on 9.0-9.2 if you downgrade MSET (and you can install ThemeHax for autoboot).
    And to answer your question, yes, Nintendo patched the Kernel exploit on 9.3 versions and more recent (so no more downgrading).
     
  5. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,072
    3,386
    Nov 13, 2014
    United States
    If you 9.2 or below you don't need a flash card if you're 9.3 and above your only option is Sky3ds which may or may not be blocked in the future and newer games may not run due to AP (currently 4 titles).
     
    aos10 likes this.
  6. kbf
    OP

    kbf GBAtemp Advanced Fan

    Member
    719
    10
    Oct 7, 2008
    Canada
    Just checked. It was like 10. something. I guess I need to buy a flashcard then?
     
  7. Testo90

    Testo90 GBAtemp Regular

    Member
    126
    19
    Mar 14, 2015
    Gambia, The
    Badung, Bali, Indonesia
    Then your only chance is sky3ds ore buying a new 3ds
     
  8. kbf
    OP

    kbf GBAtemp Advanced Fan

    Member
    719
    10
    Oct 7, 2008
    Canada
    where can sky3ds be purchased?
     
  9. Misledz

    Misledz GBAtemp Advanced Fan

    Member
    925
    401
    Sep 3, 2015
    Online, for about $90-120 USD. Gotta be specific on that since you have CAD. You can probably order some online or some sellers from your region might be interested
     
  10. kbf
    OP

    kbf GBAtemp Advanced Fan

    Member
    719
    10
    Oct 7, 2008
    Canada
    Last edited by kbf, Nov 9, 2015
  11. Misledz

    Misledz GBAtemp Advanced Fan

    Member
    925
    401
    Sep 3, 2015
    The site loads like a mother trucker.

    http://sky3ds.com/reseller.html

    Canada is under that list and it has a bunch of websites enlisted.

    * Nope, it's not like Gateway, the card is un-upgradable, but the templates are, which are required to write games onto the cart. You cannot play games that have AP, which are basically Nintendo franchied games manufactured in 2K15
    * Yes, you must write your Private header on the template file for all your games, using something like SkyKnife will help, but by default you shouldn't be going online with their default 3DS template unless you have a game that you own that has online support so you can rip the private header with a powersave device. Else your only option is to search online *can't link you here as you'll get banned* for rom dumps that have [online patched] on their name.
     
    Last edited by Misledz, Nov 9, 2015
  12. kbf
    OP

    kbf GBAtemp Advanced Fan

    Member
    719
    10
    Oct 7, 2008
    Canada

    this is all a bit confusing. As iv'e said iv'e only dealt with the original DS flashcards.(had a supercard and an acekard.) so each game needs to somehow be manually modified to work online? ok that's fine.


    Are these worth it then, if you can only play a few games on them? as you mentioned any game with anti piracy can't be played.
     
  13. Misledz

    Misledz GBAtemp Advanced Fan

    Member
    925
    401
    Sep 3, 2015
    Lol, let me break it down for you since I tried to summarize it. Games that have been produced before 2k15, which are Nintendo and Non Ninty franchised games, they do work, there's about 300+ games that are playable. But the NEW games that are Nintendo franchised, that will release in 2015-16, no. Simply put. So no Pokemon, Zelda, Fire Emblem IF, Animal Crossing HHD. These are all 2015 released games and have been AP patched. Most european games have yet to be patched, so there's that, and about a majority of japanese games that are rarely patched.

    Right now there is no solution for Sky people to bypass the AP checks. Gateway yes there is, but you've upgraded so your chances are 0 atm and Gateway doesn't work on 9.2+

    Tl;dr, Look here
    http://sky3ds.com/download.html

    If your game you want to play is not on this list, it has yet to be made into a template or it's AP patched and won't be here.
     
    Last edited by Misledz, Nov 9, 2015
  14. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,072
    3,386
    Nov 13, 2014
    United States
    Since your in Canada the best site you can buy from is modchipcentral.