Backup Problem with Neogamma v9 (Error 1208)

Discussion in 'Wii - Backup Loaders' started by Acaysun, Apr 29, 2011.

  1. Acaysun
    OP

    Acaysun Newbie

    Newcomer
    6
    0
    Apr 29, 2011
    Gambia, The
    Hey guys, this is my first post/topic/whatever here so I hope that I did everything right

    My problem is, I recently softmodded my Wii (1st gen, bought on 8th December 2006 // Firmware 4.1E) installed the Neogamma v9 Launcher, burned a copy of my Animal Crossing: Let's Go to the City (PAL) (I burned with ImgBurn 8x Speed, Intenso DVD-R 4,7GB) and tried to launch it. Neogamma just gives me the 1208 Error, Disc ID
    I searched this Forum, google'd etc. but came up with nothing

    btw. sysCheck here (in german, but I think you should understand it anyways, if not just ask me)

    Warning: Spoilers inside!

    Hope you can help, thanks and greetings Acaysun (:
     
  2. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,045
    8,743
    Dec 3, 2009
    Germany
    ???
    Syscheck is fine, it should run, I think the problem is that your drive is maybe too old or the media can't be detected, this also can happen. If you still can read retail discs, then try another dvd brand type.
     
  3. Acaysun
    OP

    Acaysun Newbie

    Newcomer
    6
    0
    Apr 29, 2011
    Gambia, The
    Yea I can run original Disks just fine, do you really think the drive could be too old? I mean because I have heard about other ppl with the same generation Wii without any problems but if I get some money in the next time I will try Verbatim DVDs, thanks for your help (:
     
  4. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,045
    8,743
    Dec 3, 2009
    Germany
    ???
    Oh to make sure if the drive is OK, start neogamma without a disc in and try to load disc, if you get a error message about your drive then something is not ok.
     
  5. Acaysun
    OP

    Acaysun Newbie

    Newcomer
    6
    0
    Apr 29, 2011
    Gambia, The
    Running Neogamma with no disc inserted does provide the same Error (1208)
    Running Neogamma with an original Disc works perfectly fine... could it be that there is something missing on the DVD? Do I have to burn the iso only or some other files aswell?
    Thanks for your help so far, Acaysun
     
  6. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,045
    8,743
    Dec 3, 2009
    Germany
    ???
    You simply need to burn the image, that's it. You could check if you burned it correctly using the dolphin emulator. There you can launch the game from disc.
     
  7. Acaysun
    OP

    Acaysun Newbie

    Newcomer
    6
    0
    Apr 29, 2011
    Gambia, The
    Running the disc on Dolphin causes a blackscreen and a Dolphin crash afterwards, running the iso causes some cmd-like information about my graphic card etc. but nothing else
    Sorry that I may be a bit annoying here but I am a bit helpless
     
  8. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,045
    8,743
    Dec 3, 2009
    Germany
    ???
    You are not annoying at all, we want to help so it's no problem. Then dolphin is not compatible with your PC.
    Insert the disc and enable this option:
    [​IMG]
    I don't know how it's called in english but you don't have a problem with german [​IMG]
    If it can show the disc information, then the burn is OK.
     
  9. Acaysun
    OP

    Acaysun Newbie

    Newcomer
    6
    0
    Apr 29, 2011
    Gambia, The
  10. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,045
    8,743
    Dec 3, 2009
    Germany
    ???
    Seems fine, so it must be a problem with the wii and the disc.
     
  11. Acaysun
    OP

    Acaysun Newbie

    Newcomer
    6
    0
    Apr 29, 2011
    Gambia, The
    I could try to burn a different Game, but I dont know if I should be, because of possible disk-waste :/
    Any suggestions?