Backup Luancher error (not 002)

Discussion in 'Wii - Backup Loaders' started by harrykid, Jul 4, 2009.

  1. harrykid
    OP

    harrykid Member

    Newcomer
    14
    1
    Mar 15, 2009
    United States
    I have the version with the 002 fix and every time I boot up the conduit it says Error remove disc yada yada yada no error code at all my other games that don`t give me the 002 error work fine the only stuff I did today was the hbc kept telling me to update so I did and I installed bootmi but I removed it already using hackmii still gave me the error what now??
     
  2. pepxl

    pepxl GFX W!Z4RD

    Member
    3,263
    108
    Jun 19, 2009

    are you loading from the backup loader or the default disc channel?????
     
  3. harrykid
    OP

    harrykid Member

    Newcomer
    14
    1
    Mar 15, 2009
    United States
    backup loader I tried neogamma and it gives me the 001 error
     
  4. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    NeoGamma and 001? Do you use cIOSrev11 or 12? If yes, that's the problem. If not, we need confirmation that the game works at all in NeoGamma.
     
  5. harrykid
    OP

    harrykid Member

    Newcomer
    14
    1
    Mar 15, 2009
    United States
    I don`t see the game on your list Ill try installing the cios

    Posts merged

    So I install cIOS 13 ???
     
  6. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    The game is not on my list because i had no real report it's not working. cIOSrev12 is broken, maybe 11 as well, so what cIOS do you have?
     
  7. harrykid
    OP

    harrykid Member

    Newcomer
    14
    1
    Mar 15, 2009
    United States
    Right now I`m installing 13 I have 3.4U just incase it matters
     
  8. harrykid
    OP

    harrykid Member

    Newcomer
    14
    1
    Mar 15, 2009
    United States
    IS there an offline way to add the cios I`m having wifi trouble
     
  9. harrykid
    OP

    harrykid Member

    Newcomer
    14
    1
    Mar 15, 2009
    United States
    Hey thanks guys I fixed it I installed the cios rev 13 and now the neogamma works