Backup Loader/Wad installer not working

Discussion in 'Wii - Hacking' started by zandert33, Dec 19, 2009.

Dec 19, 2009
  1. zandert33
    OP

    Newcomer zandert33 Newbie

    Joined:
    Dec 19, 2009
    Messages:
    4
    Country:
    United States
    I recently set up a Wii that was 4.1 to have Homebrew channel and the backup channel/usb loader. Everything worked well. I did a safe 4.2 update, and still everything was good.
    Then a friend was trying to access the Shop Channel and it stated a license agreement needed to be accepted. After that, it stated that an update was going to download (which I thought was odd since I was already on 4.2). He started the update (I stupidly did nothing) but then just as it was beginning we decided it may have been a bad idea and shut down the Wii.

    The Wii started up fine, and Homebrew Channel was still there. The problem now is that now Backup loader (Neogamma R7) doesn't work, just a black screen. I had the backup loader installed as a Channel, so figured I'd use the Wad manager to remove and reinstall. When I launch Wad manager (1.4 and 1.5) the screen comes up, but then the controller stops working. I cannot press A to continue. Pressing A just makes the blue lights blink (light the controller is not in sync). I restarted and tried again, same thing. I figured I'd try to reinstall the CIOS (15). The same thing happens, the screen comes up, but the controller becomes inactive.

    I decided to try installing Truncha again, and that went through fine.

    What should I do here? Should I just try continuing with the Wii system update and hope for the best? I'm at a complete loss.
     
  2. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    you have stub IOS's

    use trucha to delete the stubs and reinstall cIOS.
     
  3. zandert33
    OP

    Newcomer zandert33 Newbie

    Joined:
    Dec 19, 2009
    Messages:
    4
    Country:
    United States
    Which stubs need to be removed? I removed IOS15 and then installed IOS36. What else needs to be done?

    BTW, I cannot use "Any Title Deleter" that one stops the controller from working too
     
  4. rAiN mAn 2o0o

    Member rAiN mAn 2o0o GBAtemp Regular

    Joined:
    Apr 21, 2009
    Messages:
    179
    Country:
    United States
    run DOP-IOS mod v9... if you are on 4.2 update your ios's and optionally trucha patch them... (you can even choose what version... which is helpful at avoiding stubs)

    this will give you vulnerable IOS (whichever IOS you trucha patched) to use to install CIOS again.

    then start anytitle deleter mod and remove ONLY the followuing ios:

    202
    222
    223
    249
    250

    reinstall your custom ios's

    OK NOW LISTEN CLOSELY.. INSTALL PRIILOADER... GET THE LATEST HACKS AND BLOCK DISC UPDATE AND ONLINE UPDATES. FOOLPROOF. EVEN IF YOU TRY TO UPDATE IT, IT WONT WORK! [​IMG]

    It's also important to point out if you had had bootmii installed (boot2 or IOS/with help from priiloader) you could have simply restored your working NAND backup
     
  5. zandert33
    OP

    Newcomer zandert33 Newbie

    Joined:
    Dec 19, 2009
    Messages:
    4
    Country:
    United States
    Amazing, thank you! I spent two hours trying to figure this out last night... the info you provided helped me fix it in 5 minutes!
     
  6. nub386

    Newcomer nub386 Newbie

    Joined:
    Jan 1, 2010
    Messages:
    2
    Country:
    United States
    ok im retarded and need help here. how do i use truncha to delete those? i tried following a truncha bug restorer and that went smoothly but i still cant figure out what the heck im doing wrong. Ive follow countless videos on how to make this stuff work but i keep getting 1017 errors and stuff like that. Please help, is there a video you know of i can watch that will explain how to use truncha/where to get it
     

Share This Page