backup loader help!!!

Discussion in 'Wii - Hacking' started by samsam12, Sep 20, 2008.

  1. samsam12
    OP

    samsam12 Test

    Banned
    1
    May 13, 2008
    United States
    A House
    i have a problem. i always get ERROR: could not open disc subsystem (ret -6) please help!!! i have ios rev 5 installed.
     
  2. paul1991

    paul1991 Banned

    Banned
    1
    May 5, 2007
    United States
    You are not patching the discs.

    Patch them.
     
  3. telefunkin

    telefunkin Advanced Member

    Newcomer
    1
    Sep 16, 2008
    Canada
    by the ocean
    and stop opening new threads. there is an FAQ thread for these questions.
     
  4. Tanas

    Tanas GBAtemp Addict

    Member
    1
    Aug 19, 2006
    The error message hes getting is nothing to do with whether or not hes patch the isos.
     
  5. samsam12
    OP

    samsam12 Test

    Banned
    1
    May 13, 2008
    United States
    A House
    the faq doesn't help shit...
     
  6. telefunkin

    telefunkin Advanced Member

    Newcomer
    1
    Sep 16, 2008
    Canada
    by the ocean
    Maybe you should have tried posting your question in it instead of creating a new thread.
     
  7. Joey90

    Joey90 Not around any more

    Member
    2
    Apr 21, 2007
    UK
    Read what I said in the other thread... and stop creating new ones.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice