Backup Launcher Channel problem

Discussion in 'Wii - Hacking' started by spacemansp, Dec 25, 2008.

  1. spacemansp
    OP

    spacemansp Member

    Newcomer
    1
    Dec 28, 2005
    United States
    Hi guys, need some help as I am lost as to why I cannot get a Backup launcher channel to work on my wii.
    My version says 3.1 U even though I have used the safe 3.3 update successfully and have the new shop channel etc.

    So I grabbed DJtaz's 3.3 gamme release and installed IOS 249 and am able to use the gamma launcher fine to play games.
    When I try to use the Wadmanager to install a backup launcher channel it works fine but when I goto use any launcher channel it just resets the wii....

    any help?

    thanks!
     
  2. MrBubbles

    MrBubbles GBAtemp Fan

    Member
    2
    Oct 19, 2007
    United States
    USA
    Why do people make multiple threads? Honest to god, this is getting annoying. Click once. ONCE. Please.
     
  3. spacemansp
    OP

    spacemansp Member

    Newcomer
    1
    Dec 28, 2005
    United States
    i thought the first one didnt go through [​IMG]
     
  4. spacemansp
    OP

    spacemansp Member

    Newcomer
    1
    Dec 28, 2005
    United States
    can anyone help or at least point me in the right direction or tutorial???

    [​IMG]
     
  5. Zeek03

    Zeek03 GBAtemp Fan

    Member
    1
    Sep 1, 2008
    United States
    USA
    Just run the boot.dol from the homebrew channel.
     
  6. spacemansp
    OP

    spacemansp Member

    Newcomer
    1
    Dec 28, 2005
    United States

    i must be clueless... how do i do that?
    last time i did that wasnt that to do the twilight hack?

    sigh....
     
  7. spacemansp
    OP

    spacemansp Member

    Newcomer
    1
    Dec 28, 2005
    United States
    I have followed Big moes installer thing and installed everything.

    I can play games fine and everything but when I try to have a backup launcher channel, it always reboots my wii, i tried the forsaken gamma launcher included in the pack and several others....

    any ideas for me to try out?

    i am at 3.2U with starfall installed as well.
     
  8. spacemansp
    OP

    spacemansp Member

    Newcomer
    1
    Dec 28, 2005
    United States
    anyone?
     
  9. Phratt

    Phratt GBAtemp Advanced Fan

    Member
    1
    Nov 12, 2008
    United States
    Reread the instructions and follow the steps accordingly, it should work.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice