Back up launcher

Discussion in 'Wii - Hacking' started by balu.natarajan, Apr 12, 2009.

Apr 12, 2009

Back up launcher by balu.natarajan at 6:27 AM (975 Views / 0 Likes) 7 replies

  1. balu.natarajan
    OP

    Newcomer balu.natarajan Newbie

    Joined:
    Jan 12, 2009
    Messages:
    5
    Country:
    United States
    Hi
    I downgraded WII from 3.4E to 3.2E (help of emproer of canada).

    1. When i play copied games it shows green screen for a second and works normally.
    ( I copied/backup my wii sports. )
    Is this an issue?

    2. When insert mario kart(ORIGINAL) it asks for firmware upgrade in DISC CHANNEL.
    I was able to play the same game from backup launcher.
    Is this an issue?

    Expecting solution from experts.


    Thanks
     
  2. WaRMarinE

    Member WaRMarinE GBAtemp Regular

    Joined:
    Feb 19, 2009
    Messages:
    194
    Location:
    Mexico
    Country:
    Mexico
    Your original games will show an update message since you are in 3.2, i could recomend you to install some hacks from Starfall and Preloader.
     
  3. koji2009

    Member koji2009 GBAtemp Maniac

    Joined:
    Mar 13, 2009
    Messages:
    1,193
    Country:
    United States
    Or you could load the original from the backup loader as well.
     
  4. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    Ya install preloader and get a hacks.ini file that has the "skip update check" in it. I suggest using the hacks.ini creator since your on 3.2.
     
  5. balu.natarajan
    OP

    Newcomer balu.natarajan Newbie

    Joined:
    Jan 12, 2009
    Messages:
    5
    Country:
    United States
    Thanks for your replies! !!

    Is there any reason why it asks for firmware upgrade for mario kart?

    if i use NTSC games in my PAL WII, will there be any issue?

    i'm not sure about force NTSC ...... please give directions.
     
  6. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    Mario kart contains an update with firmware that is newer than yours
    To block it install preloader (or starfall if you don't like preloader) and enable the 'block disc update' hack
    NEVER do an update from another region!
    You use the 'force NTSC' function if your PAL games display without color, or the screen is messed up,...
    And the green screen is normal, so ignore it
     
  7. klaus71

    Newcomer klaus71 Newbie

    Joined:
    Apr 12, 2009
    Messages:
    1
    Country:
    Poland
    does using "backup loader" makes using other region games secure? (I would not like to use anything like starfall)
    I mean I have wii in pal version and would like to use ntsc games.
    Does Backup Loader guarantee not to execute any updates (which would brick my wii)?
     
  8. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    backup launcher skips updates
     

Share This Page