ROM Hack Atmosphere SD card error

mystiko111

Well-Known Member
OP
Newcomer
Joined
Sep 28, 2010
Messages
97
Trophies
0
XP
274
Country
Belgium
Hi!
I have a problem with the latest atmosphere.
I used atmosphere for a long time, but now I get an SD card error after several minutes when I'm playing.
I tried everything to find the reason for causing these errors.
So I started from the beginning. I formated my SD card to Fat32 again. Then I downloaded athmospere and put it on the SD card... nothing else.
I tried to play Animal Crossing and had have to download the update datas again but the SD card error showed up directly. So I guess atmosphere is the problem.
No problems playing without the CFW.
What could cause the problem?
 

mystiko111

Well-Known Member
OP
Newcomer
Joined
Sep 28, 2010
Messages
97
Trophies
0
XP
274
Country
Belgium
I tried another SD card, but got the same problem.
Like I said playing without CFW doesn't cause problems.
I guess if it was an SD card problem the issues would also occurred with the OFW.
 
Last edited by mystiko111,

Nippo

Member
Newcomer
Joined
Dec 2, 2019
Messages
11
Trophies
0
Age
18
Location
Queens, NY
Website
www.twitch.tv
XP
175
Country
United States
Could you give more info as to what the error is? Is it a system error? Atmosphere error? What's the error code, etc. Post is very vague so can't help much

Also what SD cards are you using? Specify card brand, are you using the same brand for both SD cards?
 
Last edited by Nippo,
  • Like
Reactions: mystiko111

burhansalih

Well-Known Member
Member
Joined
Jan 11, 2009
Messages
1,177
Trophies
0
Location
London, England
XP
1,186
Country
United Kingdom
I still think its your SD cards...Stock AMS wont just crash after a few moments of playing it could but if you have a clean install i would not suspect its AMS.

Do you have any error codes or anything we can go by to help you out.
 
  • Like
Reactions: mystiko111

mystiko111

Well-Known Member
OP
Newcomer
Joined
Sep 28, 2010
Messages
97
Trophies
0
XP
274
Country
Belgium
I guess it could be my SD card reader.
Found a YT video that explains why it's possible to play without errors in OFW mode, but always get errors with CFW.
I pressed my fingers a little bit on my switch where the SD card is located and it made the errors less.
I think I have to open my Switch to look inside if this is causing the issues.
 
Last edited by mystiko111,
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: Wonder Woman!!!! +1