ARM9 Exception when Booting

Discussion in '3DS - Homebrew Development and Emulators' started by ChloeChimera, Jun 9, 2017.

  1. ChloeChimera
    OP

    ChloeChimera Newbie

    Newcomer
    3
    0
    Jun 9, 2017
    Hi I'm trying to homebrew the 3DS I just bought intending to get freeshop on it, I've been using the 3DS guide installing bootstrap 9.

    After I get into the Lumas config menu and selected “Show NAND or user string in System Settings” it rebooted on start to a screen with this type of error.
    [​IMG]

    It says on the guide "If you get an error, just continue the next page" but this seemed like a worse error than was in the troubleshooting section and I don't want to try just carrying on with the next steps without knowing if it'll make things worse.

    Its an Original 3DS, and came with 2.2 firmware installed and a browser, I used Zelda Link Between Worlds to update to 6.2 which I thought should be ok for installing on. This is all a bit out of my league I'm a little lost now that its not gone to plan and unsure where I went wrong.

    Sorry if this is covered elsewhere but I had to ask,

    Chloe
     
  2. Giodude

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,796
    1,108
    May 17, 2015
    United States
    New York
    You have to update your firmware, try performing a 9.2 ctrtransfer, or if you can boot into the home menu just update through system settings.
     
  3. ChloeChimera
    OP

    ChloeChimera Newbie

    Newcomer
    3
    0
    Jun 9, 2017
    Hi thanks for replying, ok I've got that in the guide I'll get on that, I take it I dont need to remove any of the files I've already on my card?

    I can't boot into home menu, but I thought if I updated through system settings I'd be on 11.4 (I think?) and I read you can't homebrew from that? Its why I updated on the cart instead of just going online :S Tell me if I've got it confused please :)
     
  4. ChloeChimera
    OP

    ChloeChimera Newbie

    Newcomer
    3
    0
    Jun 9, 2017
    Thanks that worked great all sorted now xx
     
  5. Reaga

    Reaga GBAtemp Advanced Fan

    Member
    546
    88
    Jul 31, 2013
    United States
    By that point you should already have had sighax/b9s installed, so Luma installation would be doable at 11.4 as you already had the hax that let you run it.

    The most simplistic explanation I could give.