Anyone who got Loadiine to work...

Discussion in 'Wii U - Hacking & Backup Loaders' started by jailminer, May 4, 2016.

  1. jailminer
    OP

    jailminer Joel? Are you up at 6 AM making a Custom Title?

    Member
    365
    112
    Feb 9, 2016
    United States
    How did you do it? Some people are still experiencing crashes 'n stuff.
     


  2. kingraa777

    kingraa777 boom!

    Member
    1,037
    265
    Apr 17, 2015
    what firmware you talking 5.5?
     
  3. jailminer
    OP

    jailminer Joel? Are you up at 6 AM making a Custom Title?

    Member
    365
    112
    Feb 9, 2016
    United States
    5.5.1
     
  4. Woody8275

    Woody8275 GBAtemp Advanced Fan

    Member
    633
    90
    Sep 4, 2013
    It works fine after launching the kernel exploit if properly set-up
    I load it from homebrew launcher
     
    Last edited by Woody8275, May 4, 2016
  5. Rob Blou

    Rob Blou GBAtemp Advanced Fan

    Member
    642
    297
    Jul 16, 2013
    Canada
    I load it from the browser and no issues so far. Make sur your firewall or antivirus is not blocking it if you're using NWPlayer123 method with Java 8 and make sure all of your folders on the SD card have the right name and all
     
  6. jailminer
    OP

    jailminer Joel? Are you up at 6 AM making a Custom Title?

    Member
    365
    112
    Feb 9, 2016
    United States
    bump
     
  7. sarkwalvein

    sarkwalvein Professional asshole at GBATemp

    Member
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,679
    4,669
    Jun 29, 2007
    Germany
    Niedersachsen
    That is the normal expected behaviour.
     
  8. Giodude

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,613
    1,009
    May 17, 2015
    United States
    New York
    well be more specific. Are you using the latest nightly? Are you 5.5? Is it crashing on loading loadiine or just the exploit as a whole?
     
  9. jailminer
    OP

    jailminer Joel? Are you up at 6 AM making a Custom Title?

    Member
    365
    112
    Feb 9, 2016
    United States
    Just the exploits
     
  10. Sasori

    Sasori GBAtemp Maniac

    Member
    1,341
    778
    Jan 28, 2015
    United States
    Ive launched it multiple times. Make sure your SD card is setup correctly. Try launching it from this site

    http://107.170.0.56/

    Make sure you load this first.
    [​IMG]

    Then open the homebrew menu
     
  11. Giodude

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,613
    1,009
    May 17, 2015
    United States
    New York
    On the root of your C: drive. there s a folder named kexploit correct. Inside there, is all of those files Haxserver.jar withlove.png etc. type in ipconfig in the command prompt and next to ipv4 you should get your ip. Usually 192.168.x.xxx. If that went ok, create a .txt file. I named it hax.txt. In that text file type java -jar HaxServer.jar . Now rename that .txt to .bat so it becomes a bat file. Now run that .bat. If the jar file popped up and the command prompt cant be used everything went well. Now go to the wii u, and go to the webpage http://192.168.xxx.xxx/hax?kexploit10 . This should take you to a green screen with the illuminati. If ur booted back to the home menu afterwards, yay it worked. Now just go to http://192.168.xxx.xxx/hax?loadiine to load up the homebrew menu. If it shows up yay.
     
  12. davetheshrew

    davetheshrew GBAtemp Advanced Fan

    Member
    535
    577
    Jan 2, 2016
  13. bones123

    bones123 GBAtemp Regular

    Member
    167
    67
    Nov 28, 2015
    Canada
    I'm having issues getting any game to load through Loadiine. Always just leads to a black screen and a console freeze after the bar fills up.
     
  14. davetheshrew

    davetheshrew GBAtemp Advanced Fan

    Member
    535
    577
    Jan 2, 2016
    try what i posted. also make sure the game is wiiu/games/TITLENAME [TITLEID] and inside that folder is content,code, meta files. If you have it wiiu/games/TITLENAME [TITLEID]/TITLENAME [TITLEID] then content it wont work
     
    Last edited by davetheshrew, May 4, 2016
  15. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,449
    1,705
    May 6, 2006
    United States
    He's got it working. I helped in pm. He's not using the haxserver
     
  16. Chocobubba

    Chocobubba Member

    Newcomer
    22
    5
    Aug 10, 2012
    United States
    Candlekeep
    Every time I try to run the exploit that part works, but attempting to launch the HBL/Loadiine returns the error "SD mount failed." or "fsgetmountsource failed"
     
  17. bones123

    bones123 GBAtemp Regular

    Member
    167
    67
    Nov 28, 2015
    Canada
    Doing that results in the same thing. I know I have it set up right because the games show up in Loadiine, but once I tap "OK" to load them, the screen goes black and the Wii U freezes.

    Haha, wrong dude.
     
  18. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,449
    1,705
    May 6, 2006
    United States
    Check your launch mode in loadiine. Is it set up to use Super Smash Bro's or Mii Maker?
     
  19. bones123

    bones123 GBAtemp Regular

    Member
    167
    67
    Nov 28, 2015
    Canada
    Neither. Should I have it set to one of those?
     
  20. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,449
    1,705
    May 6, 2006
    United States
    set it to Mii Maker