Another problem with Preloader 0.29

Discussion in 'Wii - Hacking' started by _Zephyr, Sep 22, 2009.

  1. _Zephyr
    OP

    _Zephyr Member

    Newcomer
    15
    0
    Sep 13, 2009
    Indonesia
    Guys, I got system menu corrupt after I installed Preloader 0.29, my wii is 4.0U, I've done a lot of searching and nothing seems to work, I've tried installing cios60 (got it from cioscorp 3.4), installing ios60patched, re-install ios36 with trucha bug and es_identity, re-install preloader, but still got the system menu corrupt when I use IOS60 as system menu IOS, I don't what else to do, any idea?
     
  2. SineWaveAu7

    SineWaveAu7 Member

    Newcomer
    41
    0
    Aug 31, 2007
    Do you have cIOS38rev14 installed into IOS249? If so, you should be able to set preloader to use IOS249 as the systemmenu. I think. : /
    - Adam
     
  3. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    use preloader to change the IOS system menu uses to 30 save then change it back to 60
     
  4. Lothlorian

    Lothlorian GBAtemp Regular

    Member
    207
    0
    Jul 9, 2009
    United States
    Berdoo
    Re- Install Pre-loader.
     
  5. _Zephyr
    OP

    _Zephyr Member

    Newcomer
    15
    0
    Sep 13, 2009
    Indonesia
    tried and failed.. system menu still error..
     
  6. _Zephyr
    OP

    _Zephyr Member

    Newcomer
    15
    0
    Sep 13, 2009
    Indonesia
    anyone??
     
  7. supagusti

    supagusti GBAtemp Regular

    Member
    287
    0
    Feb 2, 2008
    Australia
    restore a known-good backup with bootmii (if u hav one)
     
  8. _Zephyr
    OP

    _Zephyr Member

    Newcomer
    15
    0
    Sep 13, 2009
    Indonesia
    That's not gonna solve any problem, the problem starts when I Installed preloader, so if I restore my wii, and then install preloader, it's gonna get the same problem >.
     
  9. King Of Chaos

    King Of Chaos GBAtemp Regular

    Member
    189
    0
    Sep 12, 2009
    United States
    Then don't use Preloader if it's going to give you that much trouble. I find StartPatch is good enough for the system hacks.
     
  10. Slowking

    Slowking GBAtemp Maniac

    Member
    1,396
    25
    Dec 31, 2006
    Gambia, The
    Hmm is the IOS60 you used from the cIOSCROP 3.4 package? If it's from an older package that's where your problems come from.
     
  11. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    use NUSD to get the offical IOS60 and install it over your cioscorp one.

    that should fix your problem
     
  12. _Zephyr
    OP

    _Zephyr Member

    Newcomer
    15
    0
    Sep 13, 2009
    Indonesia
    will try that later and report back here [​IMG]
    thanks