Another Error #002 On New NTSC-J Games?!

Discussion in 'Wii - Hacking' started by SpongeFreak52, Dec 20, 2008.

Dec 20, 2008
  1. SpongeFreak52
    OP

    Member SpongeFreak52 GBAtemp Fan

    Joined:
    Apr 8, 2007
    Messages:
    390
    Location:
    C:\WINDOWS\system32\cmd.exe
    Country:
    United States
    Well, this is quite an interesting situation I'm in. I'm running an NTSC-U 3.2U Wii with a WiiKey2 installed.

    Now, I've already installed the IOS 55 which allows me to get rid of the Error #002 on games such as Need For Speed: Underground. HOWEVER, after receiving an import of DDR Furu Furu Party (NTSC-J), I am again receiving the #002 error. Now this game just came out, so I'm wondering if there might be yet another new IOS which is preventing me from running the game in my current state.

    Has this happened to anybody with DK: Jungle Beat, since that's NTSC-J as well? Or do you think there is something new?

    I'll go ahead and dump the update files to check, and post the results here.

    UPDATE: Nothing beyond IOS55 on the disc...
     
  2. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    Have you tryed the new Gamma002fix_r2???
     
  3. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    You should test SoftChip with 002 fix and IOS55 selected. Maybe you need to force the language too.
     
  4. SpongeFreak52
    OP

    Member SpongeFreak52 GBAtemp Fan

    Joined:
    Apr 8, 2007
    Messages:
    390
    Location:
    C:\WINDOWS\system32\cmd.exe
    Country:
    United States
    Can you point me in the right direction for these loaders? Google's not being a very big help...
     
  5. macmel

    Member macmel GBAtemp Regular

    Joined:
    Nov 18, 2008
    Messages:
    166
    Country:
    Philippines
  6. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
  7. Ericthegreat

    Member Ericthegreat Not New Member

    Joined:
    Nov 8, 2008
    Messages:
    1,764
    Location:
    Vana'diel
    Country:
    United States
    Er need an answear to this >.> jrock+ddr = good does it come with a dance mat? (and can i buy the mat in us stores >.>)

    EDIT: I've checked and it seems to have alot of english songs and only a few jrock/pop....
     
  8. SpongeFreak52
    OP

    Member SpongeFreak52 GBAtemp Fan

    Joined:
    Apr 8, 2007
    Messages:
    390
    Location:
    C:\WINDOWS\system32\cmd.exe
    Country:
    United States
    Awesome! Thanks WiiPower! *hands cookie of thankfulness*

    Haha, never seen that site before. I was typing in "Gamma002fix_r2", which produced nothing good. Thanks anyways! [​IMG]

    And Eric, yes it does come with a mat. You can get it for about $90 at Play-Asia.
     
  9. fflakes

    Newcomer fflakes Member

    Joined:
    Dec 6, 2004
    Messages:
    13
    Country:
    Anyone else have luck with this? I have a modchip and if there's a legit IOS I should install with this please let me know
     
  10. Lazycus

    Member Lazycus Rotten

    Joined:
    Jul 22, 2006
    Messages:
    871
    Country:
    United States
    The problem isn't just the IOS, it's the differing regions. It's the same #002 protection on DKJB. It seems to check your system menu version as well and if it's not a region match then it throws the #002 error on the screen. If you have a modchip and don't want to install any cIOS or softmod packages, just modify the ISO to remove the #002 protection and force the language, then run it out of GeckoOS.
     
  11. fflakes

    Newcomer fflakes Member

    Joined:
    Dec 6, 2004
    Messages:
    13
    Country:
    Ah I see (I think). Hopefully there will be a more permanent solution soon. I guess for now I'll use the softmod workaround.
     

Share This Page