Another AC:HHD question [for gateway o3ds]

Discussion in '3DS - Flashcards & Custom Firmwares' started by jayetyler, Oct 18, 2015.

  1. jayetyler
    OP

    jayetyler Advanced Member

    Newcomer
    66
    20
    Apr 10, 2013
    United States
    So i want to try Animal Crossing: Happy Home Designer on my o3ds but it requires a 2.0 update?

    can i even run it? i'm on an older emunand [9.2], sysnand 4.5 with the latest gateway launcher [3.4.1]. If i run the AC:HHD 2.0 update, will it update my emunand to 9.6 or above? did a bunch of searches in the forums but i haven't been able to find anyone talking of it other than a n3ds and sky3ds.

    anyways, just wanted to check before i started installing stuff/updates since it's a game that uses newer encryption...

    and thanks to any that respond!
     
  2. bache

    bache GBAtemp Advanced Fan

    Member
    694
    292
    Sep 28, 2009
    Why not just update your emunand to 10.1?
     
  3. jayetyler
    OP

    jayetyler Advanced Member

    Newcomer
    66
    20
    Apr 10, 2013
    United States
    i guess there's no benefit on me staying at 9.2 right? i'm always a bit scared to go on and update anything :P i was just wondering if AC:HHD would run on a lower emunand
     
  4. bache

    bache GBAtemp Advanced Fan

    Member
    694
    292
    Sep 28, 2009
    There's really no benefit in being on a lower emunand. HHD would run on 9.2, but you'd need to either cryptofix it yourself, or find one that's been pre-fixed.
     
    jayetyler likes this.
  5. jayetyler
    OP

    jayetyler Advanced Member

    Newcomer
    66
    20
    Apr 10, 2013
    United States
    thanks for the reply, time for an update before nintendo pushes a newer one : P
     
  6. Syphurith

    Syphurith Beginner

    Member
    641
    222
    Mar 8, 2013
    Switzerland
    Xi'an, Shaanxi Province
    Old3DS can have 10.1 emunand with rxTools, and also with GW. So if you're using Old3DS, and without NTR, do update your emunand.
    Updating is preferred to be done in System Settings, and not eShop. It is never suggested to update emunand with sysupdator.
    For New3DS, it can only be 9.5, the highest version supported, currently. If you have to update the emunand, use BBM or DevMenu620 with tutorial.
    If you don't want to update it, try to use those NTR/FreeMultiPatcher to let you access eshop for it if needed.
    I personally don't know if game updates can ask for a higher firmware. If you could find a correct fixed CIA somewhere else do try use it.
     
    Last edited by Syphurith, Oct 18, 2015
    jayetyler likes this.
  7. jayetyler
    OP

    jayetyler Advanced Member

    Newcomer
    66
    20
    Apr 10, 2013
    United States
    nice to know, i use dual boot [gateway and rxtools] and was looking up rxtools cuz i wasn't sure. anyways, thanks everyone, 10.1 it is : P
     
  8. Just3DS

    Just3DS GBAtemp Fan

    Member
    440
    109
    Jan 31, 2015
    If you haven't yet updated it then keep your 9.2 emuNAND backed up using emuNAND Tool before you update in case you want to go back in the future.
     
    jayetyler likes this.