Animal Crossing & R4.

Discussion in 'R4 DS' started by Mooie, Apr 6, 2010.

  1. Mooie
    OP

    Mooie Newbie

    Newcomer
    1
    Apr 6, 2010
    Canada
    Alberta, Canada
    This is probably extremely old news and as far as I know i'm not the only one that this game won't work for.
    I remember playing it on my non-clone R4. I also haven't touched that game in a long time. Then I got an R4i since I got a DSi and it's always stuck at the black screen after some voice says "Nintendo" at the beginning.

    I was just wondering if there have been patches and what not for it, or does it still do that just because I have a clone R4i? That's like the only game I have issues with. Even pokemon platinum and stuff works like a charm.
     
  2. House Spider

    House Spider In the GBAtemp attic.

    Banned
    1
    Apr 25, 2009
    Dundalk
    Try the ARM7 Fix even though the game doesn't have Anti-Piracy (Not that I know of) so it should work. [​IMG]
     
  3. zeromac

    zeromac Finally reached 1000 posts EXACTLY

    Member
    1
    Mar 7, 2009
    Earth
    Maybe your game go seeded? (Fucked up by some other people over wifi when they visit your town)
    Just try a clean rom
     
  4. House Spider

    House Spider In the GBAtemp attic.

    Banned
    1
    Apr 25, 2009
    Dundalk
    If someone seeded you try the Anti-Bricker code or the clock trick. By the way, if it was a brick wouldn't it be the save that would need to be deleted?
     
  5. Mooie
    OP

    Mooie Newbie

    Newcomer
    1
    Apr 6, 2010
    Canada
    Alberta, Canada
    Heh. I never interacted with anyone online.
    But YSMenu did fix the problem though.
    Thanks for the help guys!
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice