ROM Hack "An exception occured" when opening Ultrasun

JustSun

Member
OP
Newcomer
Joined
Oct 25, 2017
Messages
5
Trophies
0
Age
23
XP
45
Country
Italy
Hi, I'm trying to install Pokémon Ultrasun, I've tried three different methods to install the game; first I downloaded the .cia and installed it, then I tried installing it from CIAngel, then I tried downloading the ticket and installing from eshop. I also installed the .dat but it still shows this (photo in attachments)

How can I fix it? I don't want to play it before the 17, I just want to see if it works and boots correctly since I don't want to waste too much time on 17. Thanks a lot
 

Attachments

  • 23621238_2009436582416693_3584620578201677383_n.jpg
    23621238_2009436582416693_3584620578201677383_n.jpg
    100 KB · Views: 261

Wolf_Lovel

Well-Known Member
Member
Joined
Aug 22, 2015
Messages
276
Trophies
0
Location
Somewhere, Up high in the Sky...
XP
219
Country
United States
Hi, I'm trying to install Pokémon Ultrasun, I've tried three different methods to install the game; first I downloaded the .cia and installed it, then I tried installing it from CIAngel, then I tried downloading the ticket and installing from eshop. I also installed the .dat but it still shows this (photo in attachments)

How can I fix it? I don't want to play it before the 17, I just want to see if it works and boots correctly since I don't want to waste too much time on 17. Thanks a lot
Its the preload, the preload WILL NOT launch until release day.
 

Wolf_Lovel

Well-Known Member
Member
Joined
Aug 22, 2015
Messages
276
Trophies
0
Location
Somewhere, Up high in the Sky...
XP
219
Country
United States
Hi, I'm trying to install Pokémon Ultrasun, I've tried three different methods to install the game; first I downloaded the .cia and installed it, then I tried installing it from CIAngel, then I tried downloading the ticket and installing from eshop. I also installed the .dat but it still shows this (photo in attachments)

How can I fix it? I don't want to play it before the 17, I just want to see if it works and boots correctly since I don't want to waste too much time on 17. Thanks a lot
Its the preload, the preload WILL NOT launch until release day.
Edit: GBATemp bugged and double posted lol
 

You may also like...

General chit-chat
Help Users
    S @ SwirlyStone5877: Hi! Is there a Wii emulator for the vWii on a Wii U? I keep trying to get USB loader to work but...