Am I screwed?

Discussion in 'PSP - Games & Content' started by Reaper, Apr 19, 2009.

Apr 19, 2009

Am I screwed? by Reaper at 2:10 AM (746 Views / 0 Likes) 4 replies

  1. Reaper
    OP

    Member Reaper Tͩ͒ͥ̈́ͧ̓͑̆̂

    Joined:
    Oct 14, 2008
    Messages:
    1,258
    Country:
    United States
    I made a MMS with Rain's UltraLite. On the PSP I pressed X to install 5 M33. It's stuck at flashing files 4%. And the MagicGate light stopped flashing. I heard if I turn off my PSP it will brick it. What do I do? And what do I do if I turn it off and it bricks?
     
  2. xDlmaoxD

    Member xDlmaoxD GBAtemp Fan

    Joined:
    Jan 12, 2009
    Messages:
    362
    Country:
    United States
    Well , try again with the pandora, after all it was meant to unbrick PSP's [​IMG]
    Just put it back in it should load up the MMS, Pandoras menu.
    Then install the CFW again.
     
  3. Reaper
    OP

    Member Reaper Tͩ͒ͥ̈́ͧ̓͑̆̂

    Joined:
    Oct 14, 2008
    Messages:
    1,258
    Country:
    United States
    I retried and it worked. [​IMG]
    But where do I set the SONYNP66600 or something to make isos work?
     
  4. Golin

    Member Golin GBAtemp Regular

    Joined:
    Feb 28, 2007
    Messages:
    201
    Location:
    United States
    Country:
    United States
    Hold down R while you turn it on to access the recovery menu... but you didn't hear that from me.
     
  5. kobykaan

    Member kobykaan GBAtemp Addict

    Joined:
    Aug 27, 2007
    Messages:
    2,994
    Country:
    United Kingdom


    In the XMB just press SELECT and switch the driver to M33 [​IMG]
     

Share This Page