all backup loaders have a problem! (4.2k)

Discussion in 'Wii - Backup Loaders' started by fightonb3, Jan 8, 2010.

Jan 8, 2010
  1. fightonb3
    OP

    Newcomer fightonb3 Member

    Joined:
    Jan 3, 2010
    Messages:
    14
    Location:
    korea
    Country:
    Korea, South
    i have a 4.2k wii with cios rev 14 on my ios249 and i installed neogamma r7 using wad manager. but for some reason when i start neogamma it turns black and then it takes me back to the system menu.. backup load also does the same thing... wats worng?
     
  2. Hatsu

    Banned Hatsu Someone's been killing, eh?

    Joined:
    Oct 19, 2009
    Messages:
    2,143
    Location:
    __________________ Warn: 50%
    Country:
    Australia
    install cIOS rev15
     
  3. fightonb3
    OP

    Newcomer fightonb3 Member

    Joined:
    Jan 3, 2010
    Messages:
    14
    Location:
    korea
    Country:
    Korea, South
    do i need to uninstall cios rev14?
     
  4. BenieUK

    Member BenieUK GBAtemp Regular

    Joined:
    Jun 19, 2009
    Messages:
    126
    Country:
    United Kingdom
    No
     
  5. Pakatus

    Member Pakatus GBAtemp Advanced Fan

    Joined:
    Apr 13, 2009
    Messages:
    777
    Location:
    Portugal
    Country:
    Portugal

    I had an idea that R7 is compatible only with Rev14.

    @fightonb3

    make sure you installed a full channel or a forwarder.
    If its a forwarder, try to launch R7 from the homebrew channel and see if it works from there.

    If it does, you have a bad channel/forwarder
     
  6. dottor_male

    Member dottor_male GBAtemp Regular

    Joined:
    Oct 30, 2008
    Messages:
    181
    Country:
    Italy
    Or you have Neogamma in the wrong directory.
     
  7. fightonb3
    OP

    Newcomer fightonb3 Member

    Joined:
    Jan 3, 2010
    Messages:
    14
    Location:
    korea
    Country:
    Korea, South
    it works from the homebrew channel.... soo then wats the prob here?
     
  8. Blue-K

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    First: If you want NeoGamma, cIOSrev14 is your only choice.

    Now...I would say you should read the Thread/Post where you get the Channel from again carefully, and see where the Forwarder Searches for the boot.dol. Then rename your directory exactly like stated there.

    An Example:

    The Forwarder searches in: /apps/NeoGamma/boot.dol
    You've placed the .dol in: /apps/NeooGamma/boot.dol

    The forwarder can't find the .dol, and returns you to your menu. The HBC simply displays all boot.dols under /apps//, that's why it works from there.
     
  9. giantpune

    Member giantpune GBAtemp Addict

    Joined:
    Apr 10, 2009
    Messages:
    2,860
    Country:
    United States
    i say you change the title of the thread from "all backup loaders have a problem" to "1 noob has a problem with all backup loaders". doesn't that make more sense?
     
  10. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Why are you using an outdated neogamma in the first place, when we're at R8?
     
  11. fightonb3
    OP

    Newcomer fightonb3 Member

    Joined:
    Jan 3, 2010
    Messages:
    14
    Location:
    korea
    Country:
    Korea, South
    actually im using neogamma r8 beta 15 at the momment... but people seemed to use e7 alot more often so i installed r7 as well! lol!
     
  12. fightonb3
    OP

    Newcomer fightonb3 Member

    Joined:
    Jan 3, 2010
    Messages:
    14
    Location:
    korea
    Country:
    Korea, South
    ok thanks! actually the thread i got my neogamma only had download links... and it only had a wad file so automatically i thought i just needed to install using wadmanager.. XD
     

Share This Page