AKAIO V1.14 NOT PLAYING ROMS

Discussion in 'Acekard' started by Hellow, May 29, 2009.

  1. Hellow
    OP

    Hellow GBAtemp Regular

    Member
    174
    1
    Mar 28, 2009
    brighton, south australia
    Hi i have just gotten my acekard 2i and have decided to use akaio as everyone recommended it, but the only way for the roms to load is to change the settings for them to run with the AKMENU4 that came with the official acekard 2 firmware, as i have many roms it becomes a little bit of a hassle having to go over them all changing the settings is there anyway to make it work without having to do this. when i try to load the roms without these settings it freezes on the loading screen.

    oh and it runs homebrew fine its just roms that dont work.

    please help out.
    -jacob
     
  2. BoxShot

    BoxShot Chiyo-chan :3

    Member
    3,447
    3
    Dec 18, 2008
    United States
    Middle of the ocean.
    Did you use the latest loaders for AKAIO? If not do so.
     
  3. Hellow
    OP

    Hellow GBAtemp Regular

    Member
    174
    1
    Mar 28, 2009
    brighton, south australia
    yeah version 1.4.1 is the latest
    and ive tried it on 2 acekard 2's so its not the card
     
  4. B-Blue

    B-Blue slut

    Member
    GBAtemp Patron
    B-Blue is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,448
    288
    Sep 18, 2006
    Antarctica
  5. Hellow
    OP

    Hellow GBAtemp Regular

    Member
    174
    1
    Mar 28, 2009
    brighton, south australia
    wow dude thanks for such a quick response
    it worked aswell.
    [​IMG]
    thanks
    -jacob
     
  6. zero383

    zero383 GBAtemp Advanced Fan

    Member
    649
    0
    Apr 4, 2009
    Canada
    Vancouver - #1 City in Canada
    Another example of someone who doesn't search or read the setup guides before posting.
     
  7. Tokiopop

    Tokiopop Caffeine fiend

    Member
    1,833
    169
    Apr 14, 2009
    UK
    Yeah, you have to understand that AKAIO doesn't release a new version every time there's a Loader update. Loaders are basically for ROM loading, so every glitch/problem there is with the ROM, the Loader needs to be updated for new ROMs to work, and to fix glitches or problems in older ROMs. Since the Loader is updated very frequantly, it would be stupid to release a new AKAIO for each Loader update, so new Loaders are released instead. A new AKAIO version is released when something in the firmware changes.

    I don't think I explained that very well, but bottom line is Firmware and Loaders = different.
     
  8. Hellow
    OP

    Hellow GBAtemp Regular

    Member
    174
    1
    Mar 28, 2009
    brighton, south australia
    so basically its like how you needed to use the dsrom.lst file for older flashcarts for new games to work.
     
  9. Tokiopop

    Tokiopop Caffeine fiend

    Member
    1,833
    169
    Apr 14, 2009
    UK
    Dunno, I don't recall having a flashcart with a dsrom.lst file [​IMG]