1. ma16v3

    OP ma16v3 GBAtemp Regular
    Member

    Joined:
    Aug 11, 2016
    Messages:
    143
    Country:
    United States
    Is anyone else getting issues with getting Adrenaline to run when mounting external storage?

    My methodology, and tell me where I went wrong.

    1. Run ePSP Bubble 2.0 on internal storage as it will not run from uma0 mounted as ux0, bubble generates.
    2. Once HENkaku is back up, copy the PSPemu folder from ux0 to ur0
    3. Mount uma0 as ux0
    4. copy the PSPemu folder from ur0 to ux0(running from uma0)
    5. Run Adrenaline Easy Installer. Changes appear successful, PSTV reboots.
    6. Attempt to launch Adrenaline, error code.

    What broke?
     
  2. Tom Bombadildo

    Tom Bombadildo Dick, With Balls
    Reviewer

    Joined:
    Jul 11, 2009
    Messages:
    14,279
    Country:
    United States
    A couple things that you didn't mention in your steps that could cause the problem.

    1) I assume you reinstalled Henkaku after rebooting, correct? As Henkaku is required to run Adrenaline, if it's not activated you'll get a generic error code.
    2) Did you remount the USB drive after rebooting? It doesn't stick, you have to remount it after every reboot.
     
  3. ma16v3

    OP ma16v3 GBAtemp Regular
    Member

    Joined:
    Aug 11, 2016
    Messages:
    143
    Country:
    United States

    My bad, sorry for not stating as such. I am reloading HENkaku and remounting the external drive.
     
  4. Tom Bombadildo

    Tom Bombadildo Dick, With Balls
    Reviewer

    Joined:
    Jul 11, 2009
    Messages:
    14,279
    Country:
    United States
    Check your config.txt in your tai folder on the external drive, is the Adrenaline plugin path properly listed in the config file? That could also be an issue, I'm not sure how the Easy Installer would handle something like that.
     
  5. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    19,847
    Country:
    United States
    haven't tried the new vita shell, but what's the error code?
     
  6. Deleted User

    Deleted User Newbie

    can i connect somehow my ps vita to the tv and use it as pstv?
     
  7. Tom Bombadildo

    Tom Bombadildo Dick, With Balls
    Reviewer

    Joined:
    Jul 11, 2009
    Messages:
    14,279
    Country:
    United States
    No.

    Also, don't hijack someone else's thread.
     
  8. ma16v3

    OP ma16v3 GBAtemp Regular
    Member

    Joined:
    Aug 11, 2016
    Messages:
    143
    Country:
    United States
    No idea as the issue appears resolved. I restored the system and did adrenaline first, everything worked.

    I didn't document the error code like I should have. If I had to guess, I would think something went wrong with the taihen config. Adrenaline was initially the last thing I installed on the PSTV that just arrived.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Adrenaline, issues,