Action Replay Error

Discussion in '3DS - Console, Accessories and Hardware' started by Wolfy, Dec 11, 2015.

  1. Wolfy
    OP

    Wolfy Person That Never Was

    Member
    546
    203
    Aug 18, 2015
    United States
    Somewhere In The Aether...
    So just got Datel's Action Replay/Power saves and it keeps giving me an error, I've looked around, but haven't found a fix for it.

    It just says Cartridge Error after about 20 seconds of "loading" the codes and saves
     
    Last edited by Wolfy, Dec 11, 2015
  2. hiroakihsu

    hiroakihsu SUPREME LURKER OF THE WORLD

    Member
    203
    72
    Aug 10, 2003
    United States
    On the edge of my seat
    Have you used Gateway Classic mode (with 4.X sysnand) with your cartridge before using powersaves? I was experiencing the same thing, until I found out that those two are incompatible.
     
  3. Wolfy
    OP

    Wolfy Person That Never Was

    Member
    546
    203
    Aug 18, 2015
    United States
    Somewhere In The Aether...
    Have not used anything similar to Gateway/sky3ds/anything else on the cartridge/system, so any other ideas?
     
  4. hiroakihsu

    hiroakihsu SUPREME LURKER OF THE WORLD

    Member
    203
    72
    Aug 10, 2003
    United States
    On the edge of my seat
    Have you tried using another mini-usb cord with the powersaves dongle? The one that came with the dongle can be faulty sometimes.
     
    Last edited by hiroakihsu, Dec 11, 2015
  5. dpad_5678

    dpad_5678 GBAtemp's Memelord

    Member
    1,630
    1,171
    Nov 19, 2015
    United States
    *Mini USB :-)
     
    hiroakihsu likes this.
  6. Wolfy
    OP

    Wolfy Person That Never Was

    Member
    546
    203
    Aug 18, 2015
    United States
    Somewhere In The Aether...
    I tried one I had for a camera, but that just gave a Hardware error, the apparent fix for that is to get a new wire so I'll have to look for another if possible.
     
  7. Wolfy
    OP

    Wolfy Person That Never Was

    Member
    546
    203
    Aug 18, 2015
    United States
    Somewhere In The Aether...
    I got another wire and it still gives the Cartridge error? Any ideas?
     
    Last edited by Wolfy, Dec 13, 2015