Acekard2i - Can you flash it.

Discussion in 'GBA - Flashing Hardware and Software' started by citizenxca, Aug 6, 2009.

  1. citizenxca
    OP

    citizenxca Newbie

    Newcomer
    2
    0
    Aug 6, 2009
    Canada
    Quick question my people.

    Can you flash the Acekard2i? If so how? In the review printed here called "iTouch2 VS Supercard DSONEi" it states that you can - see quote:

    " A number of DSi compatible flashcards such as the Acekard 2i and Supercard DSONEi allow you to update the bootstrap of the card itself and re-flash the firmware. So if an update is released by Nintendo that blocks them the flashcard makers can find a work around and then release an update the can be flashed to their cards. "

    If so, do you need some sort of loader or is it done through the DSI WIFI?

    I just bought my son a new DSI and I thought as I bought it, "I bet his EDGE cart will not work on it". And voila! It does not. His DSI is only running V1.2 so it will be OK with the Acekard2i (we will see how long I can keep him off the updates to avoid version 1.4)

    Cheers! Keep on gaming.

    Citizen
     
  2. toymin80r

    toymin80r GBAtemp Regular

    Member
    106
    0
    Apr 16, 2009
    United States
    Sorry, but you're asking the wrong board. Anyways, i think the Acekard will be able to run on 1.4 in the near future, but i'm not exactly sure if that's true. Other than that, the Acekard 2i is a great flashcard for the DS at the moment.
     
  3. Wuschmaster

    Wuschmaster GBAtemp Advanced Fan

    Member
    515
    1
    Apr 15, 2006
    United States
    bootstrap can't be flashed.
     
  4. Thoob

    Thoob LOLmonade.

    Member
    1,126
    1
    May 28, 2009
    Scotland
    Yes the bootstrap can be flashed.
    This was proved when the language fix was released, as this flashed the bootstrap.
    You'll still need to be on 1.3x or have another DS to flash it though.
    And the end result will probably be it spoofing a retail game, like the EZVi update does.

    T...
     
  5. toymin80r

    toymin80r GBAtemp Regular

    Member
    106
    0
    Apr 16, 2009
    United States
    yeah, hopefully that doesn't cause much of an uproar though... (spoofing a retail game...)
     
  6. Chris_Skylock

    Chris_Skylock GBAtemp Advanced Maniac

    Member
    1,501
    0
    Dec 26, 2008
    Philippines
    if you are familiar with the language fix of acekard, then it goes the same with current situation.

    The question, is it universal or we will have a HW44 and HW88 versions?
     
  7. DBobMane

    DBobMane Newbie

    Newcomer
    2
    0
    Aug 4, 2009
    United States
    You should do what I did so my mom doesn't update on accident...disable the wifi.
     
  8. dragonbladerxx1

    dragonbladerxx1 GBAtemp Regular

    Member
    273
    1
    Sep 12, 2008
    United States
    wrong board!