Acekard firmware

Discussion in 'Acekard' started by jandy999, Oct 23, 2009.

  1. jandy999
    OP

    jandy999 Advanced Member

    Newcomer
    69
    0
    Sep 14, 2009
    United States
    Brisbane, Queensland (QLD)
    Hi, I was wondering if you're using AKAIO 1.5 firmware - do you need the official Acekard 4.18 firmware on the mirco SD?

    Thanks,
    Jandy999
     
  2. BoxShot

    BoxShot Chiyo-chan :3

    Member
    3,447
    3
    Dec 18, 2008
    United States
    Middle of the ocean.
    No because if you tried putting both on you wouldn't be able to run the glory that is akaio. (well that is if you have akaio first and put on the ofw) Anyways plainly no.
     
  3. jandy999
    OP

    jandy999 Advanced Member

    Newcomer
    69
    0
    Sep 14, 2009
    United States
    Brisbane, Queensland (QLD)
    Okay thanks Boxshot.
     
  4. jak larnak

    jak larnak GBAtemp Regular

    Member
    188
    0
    Jul 21, 2009
    France
    Not so far
    You don't need the official to run AKAIO but if you still want to use it, AKAIO allow you to do that.
    Just put the official's "akmenu4.nds" file in the _aio/ak2loader folder (rename it like you want. ex: Official.nds)
    That way you can choose between Official and AKAIO in the rom properties (Y twice at the rom selection screen)
    Keep in mind that if choose official, the soft reset combination will be L+R+A+B+X+Y instead of L+R+A+B+down.