Acekard 2i Updating Troubles

Discussion in 'Acekard' started by Wii_Manic, Oct 15, 2010.

Oct 15, 2010
  1. Wii_Manic
    OP

    Member Wii_Manic GBAtemp Regular

    Joined:
    Feb 2, 2009
    Messages:
    130
    Location:
    UK
    Country:
    United Kingdom
    Just received another Acekard 2i.

    Wasn't upgraded to work with the DSi 1.4 firmware.
    Tried using the DSL update on a DS lite, it gets to 100% and tells me too reboot but when I put it in my DSi it hasn't upgraded, still comes up with the error:

    An Error Has Occurred.
    Press and hold the POWER button to turn the system off.
    Please refer to the Nintendo DSi Operations Manual for details.

    Any ideas on how to get my card working with a DSi 1.4 then?

    Thanks
     
  2. h0ser81

    Member h0ser81 GBAtemp Regular

    Joined:
    Feb 20, 2010
    Messages:
    106
    Location:
    Pennsylvania
    Country:
    United States
    You're using the wrong file. Use the DSi file on the DSlite to perform the update. Then give it a try in the DSi. Should see the Danny Phantom icon then. You can also follow the wiki guide here : http://wiki.gbatemp.net/wiki/Updating_to_FW1.4
     
  3. Wii_Manic
    OP

    Member Wii_Manic GBAtemp Regular

    Joined:
    Feb 2, 2009
    Messages:
    130
    Location:
    UK
    Country:
    United Kingdom
    Even when using the DSi file on the DS lite the AceKard doesn't work on my DSi [​IMG]

    Still gives the above error
     
  4. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,531
    Location:
    ???
    Country:
    Germany
  5. TheTwoR's

    Member TheTwoR's Yay I can finally edit this thingy :D

    Joined:
    Aug 5, 2010
    Messages:
    670
    Country:
    Belgium
    Yeah, like FIX94 said.
    Maybe you have 1.4.1 not 1.4 mate [​IMG]
     

Share This Page