Acekard 2i stuck on game loading

Discussion in 'Acekard' started by skisuit, Jul 29, 2010.

Jul 29, 2010
  1. skisuit
    OP

    Newcomer skisuit Newbie

    Joined:
    Aug 19, 2007
    Messages:
    3
    Country:
    United Kingdom
    Just received an Acekard 2i from Shop Temp for my Dad for his DSi XL.
    I paid the extra $1 for them to enable it to work with firmware 1.4.

    I tried it in my DS lite and it shows the "Acekard 2" logo is this right ? I thought it should show the "Danny Phantom" logo or does this only happen in the DSi?

    I tried to load a game from my micro sd card and it stays on the game "Loading" screen.

    I only have a old Acekard firmware on my micro sd card which works fine in my own Acekard 2 for my DS lite.

    Could the game loading problem because of this old firmware or is it something else?

    It haven't tried it in my Dads DSi XL yet.
     
  2. RupeeClock

    Member RupeeClock Colors 3D Snivy!

    Joined:
    May 15, 2008
    Messages:
    6,308
    Country:
    United Kingdom
    The Acekard will always show an Acekard 2 icon on a DSLite, but if flashed it'll show a Danny Phantom icon on a DSi/XL.
    If you get the chance, sneak the Acekard into his XL and see if it shows up as Danny Phantom.

    It sounds like you're not using AKAIO firmware though, which is absolutely what you want to be doing.
    The official firmware isn't recommended here, AKAIO 1.7.1 should work fine.
     
  3. Hakoda

    Member Hakoda GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Location:
    San Jose, CA
    Country:
    United States
    If the Acekard is stuck on "Loading" its because the MicroSD is not making enough contact to the Acekard or its not there. Like RupeeClock said you should also be using AKAIO 1.7.1 but that won't solve your "Loading" problem, you need to get the MicroSD to make more contact with the Acekard. Try a small piece of paper and tape.

    If there was something wrong with the installation on your MicroSD it would say "System Files Missing".
     
  4. skisuit
    OP

    Newcomer skisuit Newbie

    Joined:
    Aug 19, 2007
    Messages:
    3
    Country:
    United Kingdom
    The Acekard 2i does show as Danny Phantom on my Dads DSi XL.

    Updated to the latest firmware and it works now.


    Thanks for the help.
     

Share This Page