AceKard 2i ROM help

Discussion in 'Acekard' started by DSU2CP, Feb 15, 2010.

Feb 15, 2010

AceKard 2i ROM help by DSU2CP at 5:39 PM (596 Views / 0 Likes) 3 replies

  1. DSU2CP
    OP

    Newcomer DSU2CP Newbie

    Joined:
    Feb 12, 2010
    Messages:
    6
    Country:
    United States
    On my card, I downloaded snemulDS. I downloaded ROMs from a certain site. They work fine on my computer, but on the DS, only some do. Most of them don't even load, and some of them don't display all of the sprites. My NES emulator works perfectly fine, so why doesn't the SNES one? Is there a certain type of ROM that works on the DS? Thanks in advance.
     
  2. penthaler

    Member penthaler GBAtemp Fan

    Joined:
    Oct 28, 2009
    Messages:
    357
    Location:
    mystique
    Country:
    Czech Republic
    For NES games use nesDS. If you like to play SNES games, try more emulators and choose, which one is the best for you... snesds, snezzi ds, or try latest moonshell 2.10 (with some snes emul. integrated)
     
  3. Kinqdra

    Member Kinqdra GBAtemp's Official T-shirt

    Joined:
    Aug 7, 2009
    Messages:
    547
    Country:
    Croatia
    Read the rules!
     
  4. DSU2CP
    OP

    Newcomer DSU2CP Newbie

    Joined:
    Feb 12, 2010
    Messages:
    6
    Country:
    United States
    I am using nesds for NES, and snemulDS for SNES. nesds works fine, but snemulds doesn't. I tried installing Moonshell 2, but it says:

    "NDS file version of starting MoonShell2 and Files of installed moonshl2 folder are different."

    Is there a special "Moonshell 2i" or something I need to get instead?

    Posts merged

    Whoops, fixed
     

Share This Page