Acekard 2i Problem

Discussion in 'Acekard' started by Crazy-S, Nov 10, 2009.

Nov 10, 2009

Acekard 2i Problem by Crazy-S at 5:48 PM (559 Views / 0 Likes) 1 replies

  1. Crazy-S
    OP

    Member Crazy-S GBAtemp Regular

    Joined:
    Jun 18, 2007
    Messages:
    166
    Location:
    http://gbatemp.net
    Country:
    Germany
    Hi my problem is, that when I insert my AK2i into my DSi
    the DSi shows that theres some kind of DS card in it but he doesnt shows the pic of it and the TEXT...
    My DSi Version is 1.4E the AK2i was updated to AKAIO 1.5
    Ive asked already in the AKDS-Forum and Rapfnny meant it could be the internal Battery...
    But I think if its the internal Battery then the whole data of the AK would be away(or is it EEPROM?)
    Ive opened the AK but I cant see a type of Battery in there...
    WHAT SHOULD I DO NOW (I dont want to spent another 50€ for a new one...)
     
  2. scrtmstr

    Member scrtmstr GBAtemp Advanced Fan

    Joined:
    Aug 20, 2009
    Messages:
    839
    Location:
    the Netherregions!
    Country:
    Netherlands
    i've got that some times. Just leave it in for a while and it should show up. otherwise, there maybe something wrong with the chip inside wich shows you the picture of the ak2i and the text. Or dannyphantom in your case. And 50 euros is way to much for an ak2i. You can get one for 25 euros in holland where i live. That guy also ships with a few euros extra cost to germany i believe, if you ask him polight.
     

Share This Page