Acekard 2i - Help updating the bootloader

Discussion in 'Acekard' started by rocknesskun, Aug 30, 2015.

  1. rocknesskun
    OP

    rocknesskun Advanced Member

    Newcomer
    52
    6
    Jul 8, 2015
    Brazil
    Hello.
    I have a 3DS on 4.2 and a DSi with 1.4.5
    When i put the Acekard in the slot, shows the Prince Caspian game.
    I read it and it says that i need to update the bootloader.
    But i don't have a 3DS on 3.0 or a DSi 1.4.3.
    Can i update the bootloader without a console?
     
  2. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,918
    255
    May 16, 2008
    Antarctica
    You have insufficient posts to view location.