ACEKARD 2.1

Discussion in 'Acekard' started by iamthinkingarbys, Mar 5, 2009.

  1. iamthinkingarbys
    OP

    iamthinkingarbys Newbie

    Newcomer
    1
    Mar 2, 2009
    Canada
    Canada
    My acekard wont let me change games, after i play one game?
    help?!?
    and if i reboot the console.. it will go to that game i left..

    WHAT DO I DO?
    [​IMG]
     
  2. Another World

    Another World Emulate the Planet!

    Former Staff
    10
    Jan 3, 2008
    Colombia
    From Where???
    hold B when booting your acekard, you have autorun enabled (i think). it might be the same key combo for the official firmware, so give it a try. you can also check the globalsettings.ini where you can manually set if autorun is enabled or disabled.

    -another world
     
  3. Ballistic

    Ballistic GBAtemp Regular

    Member
    1
    Jul 12, 2008
    United States
    Hold B, go to Start -> System -> Disable Autorun

    EDIT: Someone has ninja edit! [​IMG]
     
  4. iamthinkingarbys
    OP

    iamthinkingarbys Newbie

    Newcomer
    1
    Mar 2, 2009
    Canada
    Canada
    holding B isn't working.
     
  5. Another World

    Another World Emulate the Planet!

    Former Staff
    10
    Jan 3, 2008
    Colombia
    From Where???
    did you even try to edit the ini file yet? do you think i typed that idea for fun, or to waste your time?

    official:
    autorunWithLastRom = 0

    you could also just reinstall your firmware because the default behavior is not to autorun the last rom.

    -another world
     
  6. Advi

    Advi GBAtemp Maniac

    Member
    1
    Jan 26, 2009
    United States
    umm dude. just edit the globalsettings.ini file or replace it with a new one from a fresh FW download.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice