Acekard 2.1 DEC 09 Official Fix

Discussion in 'GBAtemp & Scene News' started by Another World, Apr 26, 2010.

  1. Another World
    OP

    Another World Emulate the Planet!

    Former Staff
    10,498
    1,673
    Jan 3, 2008
    Colombia
    From Where???
    [​IMG] Acekard 2.1 DEC 09 Official Fix
    Update
    [​IMG]

    Team Acekard has applied the AKAIO 1.6 RC3 fix to their official firmware. The official firmware can now be used on the Acekard 2.1 cards which shipped after December 2009. Users who have these cards may experience firmware instability and saving issues. If you do not have these problems then you have no reason to update your current official firmware.

    AKAIO 1.6 RC3 is in the final stages of BETA testing and should be released within the next few days. Stay tuned AKAIO users!



    Special thanks to Normmatt via IRC for the news!​

    [​IMG] Off-site Download
    [​IMG] Homepage
    [​IMG] Discuss
     


  2. Mages4ever

    Mages4ever GBAtemp Fan

    Member
    406
    0
    Sep 30, 2008
    Canada
    Canada
    Eff. Nevermind.
    Took some tries, but I got it.
     
  3. Jakob95

    Jakob95 I am the Avatar

    Suspended
    4,344
    67
    Jan 15, 2009
    United States
    New York City
    Does this update fix new games or no?

    Acekard team spelled "Version" wrong.
     
  4. MarkDarkness

    MarkDarkness Deliverator

    Member
    708
    149
    Dec 17, 2009
    Poland
    This is unlikely. Over at the official forum normmatt mentioned having only sent them the solution to the card issue, since he ended up figuring the fix out before they did.
     
  5. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    3,327
    14
    Jan 26, 2010
    Presumably this work with AKAIO by placing it's [​IMG]ak4menu in [​IMG]__AIO\AK2LOADER so people can use AKAIO instead?

    Will this not work on the carts not effected? is there no way for it to detect if the Spansion chip is present and use Normmatt's alternative method?
     
  6. MarkDarkness

    MarkDarkness Deliverator

    Member
    708
    149
    Dec 17, 2009
    Poland
    You got it wrong. The next version of AKAIO WILL support these cards. You just have to wait a couple of days for beta testing to finish. Then it will be on GBAtemp's front page and you will be able to download and use a working AKAIO.
     
  7. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    3,327
    14
    Jan 26, 2010
    Got what wrong? This is about the new Acekard Official, not AKAIO 1.6RC3. Everyone already knows AKAIO 1.6RC3 will support them.

    In case you aren't aware, you should be able to get AKAIO 1.6RC2 working by using the loaders from the new official.
     
  8. mercluke

    mercluke ‮҉

    Member
    3,163
    172
    Dec 2, 2007
    Perth
    then why the fuck use akaio?
    the whole awesomeness of akaio is it's loaders...
    why use akaio if you are using akmenu to load roms?
     
  9. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    3,327
    14
    Jan 26, 2010
    That's your opinion.

    So you think the only difference between AKAIO and official is that AKAIO has updated loaders?
     
  10. CannonFoddr

    CannonFoddr Regular GBATemp Lurker

    Member
    4,115
    68
    Sep 23, 2006
    Sitting by computer
    All I can say is:-

    Normmatt (& the AKAIO team - mustn't forget them) a Genius !!!!

    The people who MAKE the cards couldn't fix the problem - But a 'Backroom programmer' has !!!!!
    (& it's nice to hear RC3 coming soon as well)
     
  11. MarkDarkness

    MarkDarkness Deliverator

    Member
    708
    149
    Dec 17, 2009
    Poland
    You... want the official loader on AKAIO? OK. That's weird. Why in the nine hells would anybody want that? To get less compatibility?
     
  12. PanzerWF

    PanzerWF GBAtemp Fan

    Member
    477
    1
    Jul 4, 2007
    Canada
    Surprised the Acekard team has not hired him haha.

    Thanks for the brilliant work once again.
     
  13. heartgold

    heartgold GBAtemp Psycho!

    Member
    4,342
    1,032
    Sep 11, 2009
    London
    Normmatt is Awesome, glad to hear the RC3 coming soon [​IMG]
     
  14. laxman0220

    laxman0220 GBAtemp Fan

    Member
    417
    0
    Sep 24, 2009
    Canada
    Canada
    if normmatt is doing this for free then...
    why hire when you have the best programmer for free [​IMG]
     
  15. dragon574444

    dragon574444 GBAtemp Regular

    Member
    287
    1
    Dec 25, 2007
    United States
    Nice. I'm glad they finally fixed it. Looking forward to Akaio 1.6 RC3!
     
  16. Gh0sti

    Gh0sti iOS Guru

    Member
    1,326
    49
    Aug 19, 2009
    United States
    Inside you, all around you
    awesome 1.6 rc3 ftw, also why doesnt acekard hire him for making official firmware, so that they can work on a new cart that can go up against supercard ds2?
     
  17. Hakoda

    Hakoda GBAtemp Addict

    Member
    2,133
    2
    Feb 2, 2008
    United States
    San Jose, CA
    Yeahh Way to go AKAIO Team. That fix was well needed and I too am looking forward to AKAIO 1.6RC3. Keep up the good work guys. [​IMG]
     
  18. coolness

    coolness PSN: Dutch_DarkLord

    Banned
    2,016
    13
    Jun 14, 2009
    Netherlands
    Rotterdam Bitches!!
    this firmware can be used on the Acekard 2i
    have read that somewhere
     
  19. heffalump

    heffalump Newbie

    Newcomer
    1
    0
    May 1, 2010
    United States
    Hi which file(s) do I need to copy from the official zip file and where do I put them in the AKAIO folders?
     
  20. CannonFoddr

    CannonFoddr Regular GBATemp Lurker

    Member
    4,115
    68
    Sep 23, 2006
    Sitting by computer